Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Arcserve 12.5 Filter subfolder does not work

Arcserve 12.5 Filter subfolder does not work

Arcserve 12.5 Filter subfolder does not work

I have got a filter that just work on the first level, not on Subfolders. I need that on subfolder, too.
Filter is: include folderpattern -M-*
Backup is on Network Mappings, for example: \\\DGN

Any suggestions ?

RE: Arcserve 12.5 Filter subfolder does not work

try setting the filter at the system instead of global via right click on the system. A directory pattern entered should be filtered regardless of the location of the directory, as apposed to using a direct path.  

RE: Arcserve 12.5 Filter subfolder does not work

Thank you for your help, but the problem is not solved.
The filter just work on the first level,but not on sublevel, for example not on subsub-folder, subsubsub-folder and so on.
When the filter worked and filtered one folder, in subfolder from this folder the filter is not working.

Any idea ?


RE: Arcserve 12.5 Filter subfolder does not work

I would have thought that when a parent directory included all the subdirectories would be included along with it. Perhaps it depends upon the exact filter used, or perhaps a problem that was fixed in SP1.  

RE: Arcserve 12.5 Filter subfolder does not work

Where can I download SP1 and where can I see if a later version of my version 12.5 Build 5854 has fixed it ? Is it possibel to see a list with solved problems on CA-Homepage ?

RE: Arcserve 12.5 Filter subfolder does not work

When you register at support.ca.com after logging in it automatically shows the link for your products, but here is the 12.5 updates page.


Also after you login there is MyCA from which you can get to communities and ARCserve is part of the CA Recovery Management (Storage) Global User Community.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close