×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Hyperlinks in emails don't work

Hyperlinks in emails don't work

Hyperlinks in emails don't work

(OP)
Hey all, I have a user whose Entourage won't work correctly. When he receives emails that have hyperlinks in them clicking on the link doesn't do anything. Doing a Command-Click or a Control-Click will bring up his browser but without opening any new windows. If his browser is closed clicking the link will open his browser but without an active page. Googling this problem hasn't helped me yet so here I am. He's using Entourage 2004 v11.4.0 running under Mac OSX 10.6.6. Any help here would be greatly appreciated.

Thanks,

Joe B  

RE: Hyperlinks in emails don't work

Found on Google

Go to Folder Options > File Types > [None] URL Hypertext transfer protocol > Advanced > Open > Edit > and browse to firefox > Uncheck "Use DDE" > OK.
The same for [None] HTTPS URL Hypertext transfer protocol (or HTTP with privacy)

Mike

"Whenever I dwell for any length of time on my own shortcomings, they gradually begin to seem mild, harmless, rather engaging little things, not at all like the staring defects in other people's characters."
 

RE: Hyperlinks in emails don't work

(OP)
Hi mrn, we were just looking for the first step in your instructions, "Go to Folder Options," and we can't seem to find it anywhere. Is that an option under Entourage or System Preferences or somewhere else?

Thanks,

Joe B  

RE: Hyperlinks in emails don't work

I would suspect you do that within a Finder Window.

Fee

"The cure for anything is salt water – sweat, tears, or the sea." Isak Dinesen

RE: Hyperlinks in emails don't work

(OP)
Welshbird, we used Finder to try to find Folder Options but no joy. Any other ideas?

Thanks,

Joe B  

RE: Hyperlinks in emails don't work

(OP)
Thanks everyone but never mind. He installed a piece of software for something else and now his Entourage is working. Go figure.

Thanks,

Joe B  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close