×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

ProComm to Octel 200 with new USB Modem

ProComm to Octel 200 with new USB Modem

ProComm to Octel 200 with new USB Modem

(OP)
   Having problems getting our new laptops with external USB modems to connect with our Octel 200's.  Old laptops with internal modems worked fine connecting to these same Octels.
   I can dial into the Octel and get the nice login screen.  As I type the 2nd or 3rd letter of my password, the connection drops.


Currently using ProcommPlus 4.8, settings are:
terminal VT100
protocol Xmodem
9600 baud
Standard EC data protocol
compression enabled
no flow control
7-E-1, Standard modulation.  

     I thought about forgetting ProComm and trying to use ASA 6.0 instead but I can't that to work either.  I don't even know if that is possible.

 Any ideas would be appreciated.  I'm ready to throw new laptop out front window.  Thank you, Kimberly

RE: ProComm to Octel 200 with new USB Modem

Your modem must support Bell mode. Use 7 bit /even / 1 stopbit.
9600 baud.  

///doktor

RE: ProComm to Octel 200 with new USB Modem

(OP)
I can't tell if my modem supports Bell mode and the doc is pretty useless.

I did see one for sale that supports bell 212A and Bell 103.  Would that do it?

Are there any settings or commands I needed to add?  If I just get one that supports Bell mode, would that do it?  No settings to change?

Is it possible to access Octel's using ASA?

Thank you, Kimberly

RE: ProComm to Octel 200 with new USB Modem

Bell mode is a must, I found out many years ago.
I am not sure what "Bell mode type" is required: Bell 212A or Bell 103.

///doktor

RE: ProComm to Octel 200 with new USB Modem

I always use ADM5 when connecting to the Serenade Octel 200/300.

RE: ProComm to Octel 200 with new USB Modem

(OP)
I got a modem with Bell mode but that didn't work either.  I logged with Avaya but they said they can't help--call IT.
   I would think this would be a known issue since my whole group is in the same boat.  Newer laptops which no longer come with internal modems don't like connecting with Octel 200's or 250's.  I can use the same laptop and USB modem fine with PBX's and even Audix voicemails.  Is there something special about Octel 200 or 250?  Any ideas? Kimberly

RE: ProComm to Octel 200 with new USB Modem

I use old LASAT or nokia modem for this purpose, and with a real "COM" port, no USB.

///doktor

RE: ProComm to Octel 200 with new USB Modem

The internal modem is compatible with the following standards: Bell 103/212A and CCITT
V.22/CCITT V.22 bis

If you still have the old laptop you need to check the init string in it and dup it to the new one and that may work.
 

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: ProComm to Octel 200 with new USB Modem

2.      Power cycle the modem.

3.      Connect the modem to a PC with ProComm direct onnection  set to 9600 7,E,1

4.      Enter ATQ <rtn>

5.      Verify modem responds with OK.

6.      If the modem does not return OK, verify communication setup.

7.      Enter ATZ4 <rtn>

8.      Enter ATY1 <rtn> (you should see your input echo, but the modem will not respond).

9.      Enter ATI4 <rtn>

10.  Verify the modem settings - Y1,BAUD=9600,PARITY=E,WORDLEN=7,&B1,&H1,&R2,S00=001

11.  If settings do not match, repeat steps (1-10).

12.  Enter AT&W1 <rtn>

13.  Powercycle the modem.

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close