×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cisco 1252 with multiple Vlans

Cisco 1252 with multiple Vlans

Cisco 1252 with multiple Vlans

(OP)
i'm sure i'm missing something really obviouse here, but for one reason or another i can't connect to my wireless network.  the test SSID is the one in question.  any advice would be great.  this is not connected to a WLC.  there is one other AP int he building that will share the SSID in infrastructure mode, but the AP is not confiugred.  i figured it'd just use WDS.  here is the config as it stands right now.

!
! Last configuration change at 12:09:17 DST Tue Mar 15 2011 by cschlegel
! NVRAM config last updated at 12:09:17 DST Tue Mar 15 2011 by cschlegel
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname sometimes
!
enable secret
!
aaa new-model
!
!
aaa group server radius rad_eap
 server 192.168.6.10 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default group tacacs+ local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default group tacacs+ local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
clock timezone CST -6
clock summer-time DST recurring
no ip domain lookup
ip domain name inlandprinting.com
ip name-server 172.16.1.50
ip name-server 172.17.1.50
!
!
dot11 vlan-name test vlan 40
dot11 vlan-name test2 vlan 4
!
dot11 ssid test   vlan 40
   authentication open
   authentication key-management wpa
   wpa-psk ascii
!
!
!
username shoestring privilege 15 password
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip
 antenna receive middle
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 power client local
 station-role root access-point
!
interface Dot11Radio0.4
 encapsulation dot1Q 4 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.40
 encapsulation dot1Q 40
 no ip route-cache
 bridge-group 40
 bridge-group 40 subscriber-loop-control
 bridge-group 40 block-unknown-source
 no bridge-group 40 source-learning
 no bridge-group 40 unicast-flooding
 bridge-group 40 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip
 dfs band 3 block
 speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 power client local
 channel dfs
 station-role root access-point
!
interface Dot11Radio1.4
 encapsulation dot1Q 4 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1.40
 encapsulation dot1Q 40
 no ip route-cache
 bridge-group 40
 bridge-group 40 subscriber-loop-control
 bridge-group 40 block-unknown-source
 no bridge-group 40 source-learning
 no bridge-group 40 unicast-flooding
 bridge-group 40 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface GigabitEthernet0.4
 encapsulation dot1Q 4 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.40
 encapsulation dot1Q 40
 no ip route-cache
 bridge-group 40
 no bridge-group 40 source-learning
 bridge-group 40 spanning-disabled
!
interface BVI1
 ip address 172.24.30.1 255.255.0.0
 no ip route-cache
!
ip default-gateway 172.24.1.1
ip http server
ip http authentication aaa login-authentication default
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
logging 172.16.10.4
snmp-server community gibberish RO
snmp-server location
snmp-server contact IT Dept.
snmp-server enable traps tty
tacacs-server host 192.168.6.20 key 7
tacacs-server directed-request
radius-server attribute 32 include-in-access-req format %h
radius-server host x.x.x.x auth-port 1645 acct-port 1646 key 7 radius-server vsa send accounting
bridge 1 route ip
!
!
wlccp ap eap profile rad_eap
wlccp authentication-server infrastructure rad_eap
wlccp authentication-server client eap rad_eap
  ssid inland-datapsk
wlccp wds priority 1 interface BVI1
wlccp wnm ip address 192.168.6.10
!
line con 0
line vty 5 15
!
sntp server 172.17.1.50
sntp broadcast client
end

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close