×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Printing Weber labels on Zebra ZM400 created with Zebra Z4M Plus

Printing Weber labels on Zebra ZM400 created with Zebra Z4M Plus

Printing Weber labels on Zebra ZM400 created with Zebra Z4M Plus

(OP)
I have recently installed a Zebra ZM400 printer with Weber Legi software version 3.6.2. Printer driver 'Zebra ZM400 200 dpi (ZPL)'

I want to print lables using this new set up which were created in Weber Legi software version 3.5.1 using a Zebra Z4M Plus printer using printer driver 'Weber Zebra Z4M Plus 203'.

The problem I have is that when trying to print the labels created with the older driver and software, the software requests the driver 'Weber Zebra Z4M Plus 203'.  How do I update the driver in the label to the 'Zebra ZM400 200 dpi (ZPL)'?

Cheers
C  

RE: Printing Weber labels on Zebra ZM400 created with Zebra Z4M Plus

If you take an old label, can you save it as the newer version, this might do the trick?

RE: Printing Weber labels on Zebra ZM400 created with Zebra Z4M Plus

I have zm400's and only use the drivers provided by zebra website.... The program should not be telling you to use a weber specific driver, that sounds od?  I don't have that program, I use "label view". Or make my own labels with an access database

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close