×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Cisco Aironet 1130AG and VPN

Cisco Aironet 1130AG and VPN

Cisco Aironet 1130AG and VPN

(OP)
I have a Cisco Aironet 1130AG WAP connected to a Cisco E2000 wireless router.

I'm in a remote location and trying to VPN back to the corporate office.

While connected to the router SSID I can connected to the corp VPN and have no issues.

While connected to the Aironet 1130AG WAP SSID I can't connect to the corp VPN. I can get online, email and ping, just can't VPN. It tries to verify username and password eventually times out.

Username and password are fine because I can connected via the router SSID.

I have checked the log files. Nothing jumps out at me.

I have googled this issue and tried researching. Not much luck.

Thanks for any assistance
 

RE: Cisco Aironet 1130AG and VPN

could be the IKE phase thats causing issues. Are Security Associates being made? if yes what status are they on? are the proper ports open/allowed through your firewall? Maybe the VPN server allows only a range of IP addresses and your Aironet is not part of that range? is there any NAT'ing(verb?) being done?

have you tried sniffing the packaets to see what is being rejected/ not answered?
 

We must go always forward, not backward
always up, not down and always twirling twirling towards infinity.
 

RE: Cisco Aironet 1130AG and VPN

(OP)
I downgraded the IOS on the WAP and the problem was resolved.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close