×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can I set-up a CCNA Lab with these equipment?

Can I set-up a CCNA Lab with these equipment?

Can I set-up a CCNA Lab with these equipment?

(OP)
I am a newby to the CCNA, I have been doing all the readings and practice exams. I now want to set up a Lab and have access to the following devices,

1. Can I set-up these equipment as a CCNA Lab

2. What kind of cables do I need to inter-connect the routers given the available modules/ports.

 

 

Device list:

 - Routers



1. 2610 xm (IOS Ver. 12.1 )

W1 = wic 1B-u; w0= wic 1T-serial.... Fa0; console; aux.. etc

 

2. 2801v1 (IOS Ver. 12.4)

Slot 0 = empty; Slot 1 = W1DSU-T1; slot 2 = W1DSU-T1; Slot 3 = modem wic 1am... Fe0/0; Fe0/1..... etc

 

3. 3640-is-m (IOS Ver. 12.2)

wo= serial Wic 1t; w1 = empty and a 1 HSSI (HSSI 0); Fa 0/0; Fa 0/1.

 

-switches

I also have the following switches available: two 3500xl no fiber Gbic; 1 3560 no Gbic, and a 3920.

 

 

What are my options for setting up a lab with this equipment?
 

RE: Can I set-up a CCNA Lab with these equipment?

Lots of options, which is good. You want to be able to try as many different configurations as possible. You'll want to have ethernet straight through cables as well as crossover cables. And you'll probably want a DCE/DTE serial cable of some sort. Hopefully, someone can give you more specific information.

Iolair MacWalter
Network Engineer

RE: Can I set-up a CCNA Lab with these equipment?

GTexx,

You have a nice bunch of equipment and it should work well.

Take out the WIC 1B-u, no ISDN on the CCNA any more!!

You can move the W1DSU-T1 to one of the WIC slots such as the slot in the 2610XM without the ISDN WIC, you can then "Google" T1 crossover cable and make or buy the cable and connect those 2 WICs for a serial connection.

I would get another WIC 1T for the 2801 and a 4-Port Sync Serial Network Module (NM-4T) for the 2610XM or 3640 (or just get a 2610 router on eBay for $20) and make a Frame Relay switch. I like 3 routers and a 2610 with the Serial Network Module (NM-4T) as the FR Switch. Then you can practice serial (WAN) connections with Frame Relay between the WIC 1Ts and the Network Module NM-4T. As well as the T1 connection between the 2801 and the 2610XM

You will need some DCE/DTE cables to connect the WIC 1Ts to the Network module, you can get these on eBay or at www.anthypanda.com or www.cableandkits.com  You can get these in 3ft lengths for about $8 to $12.

CODE

Router 1               Frame Relay Switch              Router 2
2610XM(WIC1T)DTE------DCE(NM-4T)2610(NM-4T)DCE------DTE(WIC1T)3640
(W1DSU-T1)                     (NM-4T)
    |                           DCE   
    |                            |
    |                            |
    |                            |
    |                           DTE
    |                         (WIC1T)
    |-----------------(W1DSU-T1)2801
                             Router 3


As for the switches, they should be fine as long as you can do VLANs, STP  and trunking. Do not worry about the fiber connectors, you just will need straight through Ethernet cables to connect your routers to them and any PCs you use and you will need crossover Ethernet cables to connect the switches for trunking

I hope this helps, check out the link I listed for the FREE CCNA Lab, you can get some ideas how to setup and use a Frame Relay Switch.

Good luck in your studies!!
 

E.A. Broda
CCNA, CCDA, CCAI, Network +

RE: Can I set-up a CCNA Lab with these equipment?


My mistake, it is http://www.cablesandkits.com/ great spot to get Cisco equipment for about the same as the buy it now price on eBay. Many of us at Tek-Tips have bought from Cables and Kits and have been very happy, plus you get a warranty on all you buy.....

Check them out!!  

E.A. Broda
CCNA, CCDA, CCAI, Network +

RE: Can I set-up a CCNA Lab with these equipment?

(OP)
Hi CiscoGuy33, Thanks for the info.  it gave me alot of direction.  I was able to scrounge around in our facility and I found a 2621xm, with (2) WIC-2T Serial modules in it. One in W0 and the other in W1, so that's a total of 4 serial connections from that 2621 router.
1. Can I use the 2621xm as the Frame Relay Switch?
------: I have 3 female V.35FC cables that connects to the 2T
------: interfaces.

2. Can the interfaces from the WIC1T serial interfaces from the 2610xm and the 3640 be connected to the 2621 using a male v.35 cable to the female 2T cables.  The serial connectors on the 2T are smaller on the 2T's than the 1T's.. but the female and male end of those cables connect togeter.. so I don't know if the pin-outs on each end are complatible.

3.  I was also able to find another WIC-2T module, could that module be placed in the 2801 to connect to the 2610? with a the right cables of course.

That would leave me with the other option you suggested of making a T1 x-over cable to connect the 2800 to the 2610xm.

thanks for your input... I am trying to lay everything out to see how to connect it all up.

RE: Can I set-up a CCNA Lab with these equipment?

GTexx,

First the 2621XM is a better router then the 2610XM  so I would put the 2 WIC 2Ts in the 2610XM and make that your Frame Relay Switch, the Frame Relay Switch normally will be your oldest router because you will only configure it once and then just let it do it's thing for Frame Relay

To connect a WIC1T to a WIC2T you will need a cable like this -

http://www.anthonypanda.com/product.php?prd_id=9&;opt_id=29

The WIC2T uses a Cisco "Smart" cable and and the WIC1T uses a DB60 connector, make sure that the DCE end is the end where the Frame Relay switch will be!!

You can use the v35 cables as long as you have the "right" end to connect to the serial port on the right router, once again you want the DCE end at the FR Switch.

Just a note, these "lab" cables listed above are only $9 each and only 3 feet long. V35 cables with the big connector in the middle can cost $100 and tend to be 10 to 20 feet long - a lot of extra cable in a lab!!!

As far as your WIC cards, for the most part (some exceptions on some WICs but not WIC1Ts or WIC2Ts) you can use them in any WIC slot on any modular router - 2600s, 26xxXMs, 36xxs, 37xxs, 18xxs etc.

Just LEARN TO USE GOOGLE,  IT IS YOUR FRIEND FOR FINDING ALMOST ANYTHING YOU WANT TO KNOW ABOUT CISCO STUFF!!! Just Google what you have and read all the info Cisco provides - best way to learn all of this!!!

I wish I had access to all the stuff you have around smile

Hope this helps !!!  

E.A. Broda
CCNA, CCDA, CCAI, Network +

RE: Can I set-up a CCNA Lab with these equipment?

(OP)
Thanks for the info.  I will start setting it up tomorrow and erase all the current configs on the routers.
I will use the links you provided to configure each router.

I will let you know how it works out. Thanks again.

RE: Can I set-up a CCNA Lab with these equipment?

I've spent a lot of time in the last couple of weeks with my lab, and have thought of a few other extras that I've found very nice to have at my disposal.
1.  Crimper, ends, and cat5/6 cable.  Made a variety of length patch cables, cross-overs, t1 cross-overs, etc.
2.  Velcro - bundle up some of the cables
3.  Colored electrical tape - Use this at work all the time too.  Nice quick visual marker  for the ends of patch cables, power cords, etc.
4.  a rack - need I say more?
5.  patch panel, impact tool, and cable.  Got to the point I punched down some cross-over and t1-cross over cables so I just need to use straight through cables.
6.  paper and pens.  Always good to take notes on your lab design.  Had several times as I've been building and re-building my lab that I've had to make some big changes.  Always try to start out simple, but end up having to make things more complex in order to break what I want to break, and be able to fix it the correct way.
7.  Loopback interfaces.  I love using loopbacks for testing.  Make great end destinations for ping tests.
8.  Wireshark.  Was probably one of my favorite tools for learning about OSPF LSA's and Spanning-tree states.

I've had the fortune at work to have replaced a bunch of external CSU's, so I've borrowed some of the old ones for my lab, and that's why I end up using the T1 Cross-overs all the time.  Still good to know the DCE/DTE differences.

I also like www.monoprice.com for cables and other misc pieces.

RE: Can I set-up a CCNA Lab with these equipment?


Lerdalt,

Great points, it is good to have your own tool box with crimper, needle nose, Velcro, even a cheap cable tester and voltage tester are nice as well as different screw drivers etc.

It never hurts to know how to crimp cables and punch down patch panels.

In the labs I have I also use patch panels, switches and hubs normally have the console jack on the back and the RJ45 ports for the connections on the front, when they are rack mounted it can be hard to get behind them!

So I hard wire a straight through cable from a patch panel to a RJ45 jack and plug it into the console port on the back. I then label the patch with the different switch or hub name and when I want to "console in" I just attach the console cable to the right port on the patch and I am in !!!

I take it a step further, since I have 9 different PCs I use in the lab at school (I have at least 1 PC on each of the 6 different LANs) and they can be hard to console because of getting behind the PC and the distance, I hard wire both the Ethernet port and the console port back to the patch panel, I then run an Ethernet straight through cable from the patch to the switch (I use colored cables and have LANs of blue, black, red, green, yellow and gray)  

As for the console cables all I need to do is connect a console cable from the port on the patch for the console on the PC to the port on the patch for the console on the switch, or for the routers, since the console is on the front, I just run the console from the port on the patch to the port on the router!!

With all these wires, this is where the colored tape comes in GREAT !!!  For the straight through cable I use gray for the Ethernet and blue for the console and a piece of colored tape at both ends to know what LAN it is on. I also put a label on each end - comes in handy when things need to be moved or changed.

We also use the colored tape in the main wire closet, I have about 230 yellow patch cables going to a Cisco 4006 switch with 5 - 48 port blades, these patches are for 9 different classrooms and offices. We have a different color for each room, helps when having to trace a cable or looking for a network issue.

I have documented EVERY single port on the patch panel as to where the horizontal cable leads back to as in port, room etc.

Paper and pen - document and then document it again, it is so easy to put it off, but if you have good documentation it will help you so much when troubleshooting ....

In the Cisco Academy they said DOCUMENTATION is the most important part of the network .......and it is the least done smile

Hope this helps !!
 

E.A. Broda
CCNA, CCDA, CCAI, Network +

RE: Can I set-up a CCNA Lab with these equipment?

(OP)
Thanks for all the responses, fortunately I have a test Lab environment in the office where I can set-up the Cisco Lab. I have most of the tools mentioned to work with.

Update:

I was able to erase all the routers and switches and start from scratch.

I configured the 2610xm as the Frame Switch and the other routers as follows.
-Router_1 = 2621xm
-Router_2 = 2801
-Router_3 = 3640

Issue I am not able to ping from R2 to R1 or R3;
 and from R3 to R1 or R2.

I am not sure where the issue lies..

I can Ping from R1 to R2 and from R1 to R3 successfully. Below is the running configs for each router.

Frame_Switch (2610)
*********************************
FR_RT1#sho run
Building configuration...

Current configuration : 1474 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FR_RT1
ip subnet-zero
frame-relay switching
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
!
interface Serial0/1
 description Connection To Router 1
 no ip address
 encapsulation frame-relay
 logging event subif-link-status
 logging event dlci-status-change
 clockrate 56000
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 122 interface Serial0/2 221
 frame-relay route 123 interface Serial0/3 321
!
interface Serial0/2
 description Connection To Router 2
 no ip address
 encapsulation frame-relay
 logging event subif-link-status
 logging event dlci-status-change
 clockrate 56000
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 221 interface Serial0/1 122
!
interface Serial0/3
 description Connection To Router 3
 no ip address
 encapsulation frame-relay
 logging event subif-link-status
 logging event dlci-status-change
 clockrate 56000
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
 frame-relay intf-type dce
frame-relay route 321 interface Serial0/1 123
!
ip classless
ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
end
**************************
**************************
Router_1 (Pings to R2 and R3 Successfully)
2621_RT1#sho run
Building configuration...

Current configuration : 687 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2621_RT1
!
ip subnet-zero
call rsvp-sync
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 description Connection To FR_RT1 Serial 0/1
 ip address 10.10.12.2 255.255.255.240
 encapsulation frame-relay
 no fair-queue
 frame-relay lmi-type ansi
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip classless
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 description Connection To FR_RT1 Serial 0/1
 ip address 10.10.12.2 255.255.255.240
 encapsulation frame-relay
 no fair-queue
 frame-relay lmi-type ansi
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip classless
ip http server
!dial-peer cor custom
line con 0
line aux 0
line vty 0 4
!
end
***************************
***************************
Router_2

2801_RT2#sho run
Building configuration...

Current configuration : 1075 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 2801_RT2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef

interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 no ip address
 shutdown
!
interface Serial0/2/0
 ip address 10.10.12.3 255.255.255.240
encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial0/2/1
 no ip address
 shutdown
 clock rate 2000000
!
interface Async0/3/0
 no ip address
!
ip classless
!
!
ip http server
no ip http secure-server

control-plane
line con 0
line aux 0
line 0/3/0
 stopbits 1
 speed 115200
 flowcontrol hardware
line vty 0 4
 login
!
end
****************
****************
Router_3
3640_RT3#sho run
Building configuration...

Current configuration : 711 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname "3640_RT3"

ip subnet-zero
call rsvp-sync
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.10.12.4 255.255.255.240
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Hssi3/0
 no ip address
 shutdown
serial restart-delay 0
!
ip classless
ip http server
!
no cdp run
!
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
!
end

RE: Can I set-up a CCNA Lab with these equipment?

Been awhile since I setup the frame-relay switch, but I think the problem is there.  Think you are missing some additional frame-relay route commands on interfaces serial 0/2 and serial 0/3
 

RE: Can I set-up a CCNA Lab with these equipment?

3 routers are more than enough for the CCNA and CCNP, enjoy!

RE: Can I set-up a CCNA Lab with these equipment?

Take a look at GNS3.net as well.

Tools I use every day at my job, virtualizes routers like we can virtualise servers, so you can have a fully functional lab inside your computer... and this is not just a simulator.

Good luck!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close