×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Scanner Driver not found

Scanner Driver not found

Scanner Driver not found

(OP)
I've got a tricky problem that drives me nuts. I've connected a Canon 8000F scanner on my iMac (intel processor, Snow Leopard) and found some drivers for it on the internet. After installing the drivers, the scanner still doesn't show up in the System Profiler, but my scanner software (VueScan) found the scanner and the drivers. So, basically my iMac doesn't recognize the scanner, but VueScan does.

So far so good. The scanner works for my user account, but when I tried to make it work for my wife's account, it doesn't. VueScan tells me that it found the scanner, but not the drivers. For info, I have admin rights, she has standard user rights. When I installed the drivers, I made sure that they where installed for all users. In the System Preferences, Scanner Sharing is activated.

I just wonder what I could have overlooked and hope that someone here could help me to resolve the problem. I already Googled around for many days, but without any luck.

RE: Scanner Driver not found

(OP)
OK, I found the solution myself. The drivers that Canon provided are for OS-9. To make them work with Snow Leopard, I had to open VueScan with Rosetta.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close