×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Help Internet MIA

Help Internet MIA

Help Internet MIA

(OP)
XP PRO 3 machine ... using VMWare player 3.1.3 with Ubuntu 10.04 LTS Virtual machine ... for several months this has worked out of the box so to speak. Last week I decided to try installing Virtual Box 4.0 because of claims it was faster ... This installed and I created a new Ubuntu 10.04 LTS Virtual machine under that VM ... well it didn't seem any faster so I completely removed this installation ... however now VMP no longer connects to the internet ... I can ping my local machine and the local router but its almost like its missing the Gateway and or DNS settings. I downloaded the 3.1.3 install and did a repair ... even turned off N360 ... still no internet. This appears to default to NAT ... eth0 claims it is connected in Ubuntu ... XP has the NAT VMnet8 connection (it doesn't have a gateway or dns filled in under IP4 ... tried that but it crashed my local windows network)

Anyone know how to reconnect this vm to the Internet?

ifconfig (minus the hw and inet6 address)

eth0      Link encap:Ethernet  HWaddr   
          inet addr:192.168.131.128  Bcast:192.168.131.255  Mask:255.255.255.0
          inet6 addr:  Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:524 errors:0 dropped:0 overruns:0 frame:0
          TX packets:522 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:44143 (44.1 KB)  TX bytes:49308 (49.3 KB)
          Interrupt:17 Base address:0x1080

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:35 errors:0 dropped:0 overruns:0 frame:0
          TX packets:35 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:3205 (3.2 KB)  TX bytes:3205 (3.2 KB)




 

RE: Help Internet MIA

(OP)
Turns out the issue was with the DNS setting within UBUNTU

Not sure how this got changed but once I reset the DNS pointers everything started working again.

Figured this out by pinging an absolute address (bypassing a DNS call)

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close