×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

L2TP VPN and Vista

L2TP VPN and Vista

L2TP VPN and Vista

(OP)
Hi.

Was wondering if anyone could help me understand why my L2TP VPN with certificate encryption connects perfectly when using my wireless adapter on my vista business laptop (client), when connecting to XP pro (server), but it will NOT work when I use the plug in ethernet card. When trying to use my wired lan card on same laptop I receive 809 error?

Equipment:
Client L2TP VPN - Vista Business w/ SP2
Server L2TP VPN - XP Pro w/ SP3
Certificate encryption

Issue:
Wireless on Client Connects.
Wired on Client Does NOT. (SAME MACHINE)

Thanks for your help in advance...

RE: L2TP VPN and Vista

Are your wireless adapter and wired LAN going through the same router and/or firewall?  If not, is the router and/or firewall for your wired LAN configured to allow VPN traffic?

Quote:

809
The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the network devices (e.g., firewalls, NAT, routers, etc.) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem.
Source: http://support.microsoft.com/kb/923944

Hope this helps.

Please help us help you.  Read Tek-Tips posting polices before posting.
Canadian members check out Tek-Tips in Canada for socializing, networking, and anything non-technical.

RE: L2TP VPN and Vista

(OP)
cmeagan656 - appreciate the response and help.

Yes they are going through the same router. I had an  opportunity to test this on 4 different routers (3 of them being linksys and 1 being, I believe an 8000 series cisco)all, interestingly enough, produced the same results. I find it quite strange.

I have tried a lot of different things. The only thing I can think that I have not explored fully are the certificates and the licensing. I used "Simple Authority" to produce my certificates. Frankly I am just not knowledgeable enough in this area to know if this may perhaps be the problem?

Thanks for your time...

 

RE: L2TP VPN and Vista

(OP)
L2TP VPN Wireless works / Wired does not - solved.

After weeks of various tests, configuration changes, and of course headaches, I found simply updating to Intel latest LAN driver solved this problem. The original driver was date '07 and the new driver was '10.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close