×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Ergoline D325 time dispaly not incrementing.

Ergoline D325 time dispaly not incrementing.

Ergoline D325 time dispaly not incrementing.

(OP)
Hello,

I have a number of Philips Ergoline D325's, new from the box.  Some are 100% working, Some work fine except that the time on the display increments by one minute after power up then does not update. When plugged in, the phone always receives the correct time it just stops. Many other phones on the system all working fine.

I have cleared the eeprom on a working and non working phone and this does not change anything.

Both phones report the same software revision, 3.01, stripping the phone down, chips inside are all showing the same revision v3.01.50.02.

Is the time handled within the phone by a real time clock after retrieving the time from the PBX ? I cannot see any RTC in the phone or in the microcontroller features, maybe done in software ? or should the time be retrieved from the PBX continually ?

Im running out of ideas, phones are 'new' but from storage. Any help greatly appreciated ! Cheers.

RE: Ergoline D325 time dispaly not incrementing.

(OP)
Follow up to my first post.

The fault turned out to be faulty boot rom flash memory chips inside the phones.

All phones with the non functioning clock failed service code 28 FEPROM test.

Flash memory chips have been replaced and all phones now working ok.

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close