×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

CS1000E rels 6.0:Sync fail(cannot connect to server)

CS1000E rels 6.0:Sync fail(cannot connect to server)

CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
Hi all,

i have CS1000E rels 6.0 with HA active/Standby CS and SS.
i have register the CS to the SecDomain(Reg ucm sys) but i cannot make a node sync to the SS and all its elements.

what should i do?U have an idea?

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

Hi

If i understand you correctly you are trying to get SS CPPM cards and MGC cards to register in the Security Domain?

If thats the case, once u write in LD117.

REG UCM SYS

It asks u for the IP address of the primary call server.
it will tell you an adress like this (xxx.xxx.xxx.xxx)
That is the T-Lan adress. Try change this to the E-Lan adress and press enter. If it still wont register, Try turn of Secure Transfers in LD117.
(DIS TRANSFERS SECURE)
(ENL TRANSFERS SECURE)

The MGC Cards can be joined in the Sec Domain by logging in to the MGC Card localy either via Serial Cabel or Telnet.
Dont remember the Command for that right now but once logged in to the OAM shell type help and check the commands.
i think its something like joinSecDomain

Hope this sorts ur issues. Otherwise reply with the issue again and see if we can sort it.

Best Regards. GL

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
Thanks for your valuble info.. i did all what u have stated but my problem is :

in the element manager we create the node and we asign it the elemetns such as the SS leader and SS followe and MC32s. in the node we transfer the config to the CS and the CS will sync the config. to all the node elments (SS and MC32S) this sync is not working..and i am getting fail to connect to server.. eventhough ld 117 stat server all are up.
i applied the command of reg ucm sys and it is working.

thanks for ur help

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

On each Sig Server login to element manager and do the sync. We had issues where our follower sig server would not sync until we logged into element manager on it and did the sync.

Is that what your problem is?

After the successful sync we were able to sync both sig servers from the leader.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
hii.
In the element manager rels.6.0 we cannot log in to the Seconday SS. we can only login to the elements manager in the leader SS. and the node that is created in the Leader SS. it is sync to the follower SS and all the node.

right or there is other solution.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

Sorry for miss understanding.

Not sure what causes this.
How many elements are you trying to sync to? SS Folower + X MC cards?
If there is more then one element do all of them fail?

Try rebooting the Sigserver?

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

do an EDD on the call server, then try the node sync again

__________________________________________________________
Find a job you love and you'll never work a day in your life. - Confucius

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
hii.
1- i have a leader and follower SS +6 MC32S.
i tried to sync one by one and it did not work.
i tried to sync them all and it did not work
i tried to restart the SS Leader and follower without any hope
i tried to restart the cs1000e callserver and to do edd, then sync.... it did not work..

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

redistribute the security token from UCM?

__________________________________________________________
Find a job you love and you'll never work a day in your life. - Confucius

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

I did a upgrade this week and had the same problem. I upgraded from 1000s rls 4.50 with a 1100 sigser to IBM cots server. When I went into the existing node that came and made my modifications for 6 (removed some mc32 cards) and tried to save the node, it would transfer to the call server but would not sync to the cots server. When I checked  in call server the pbxlink was down and application pbx was not running on the cots server. I tried rebooting, stopping and starting apps manually, nothing worked. I decided to delete the existing node and try to reprogram it from scatch, I did a edd first with rmd in faceplate. I than deleted the node and tried to program it back in. It would not take.  

this is where it got crazy. I than did a restore in ld 43 to get the node back in. When I rebooted the call server to complete the restore everything came up and I could do a sync. My problem was solved and I have no idea how that made it work. If you try it and it works let me know.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
hi..
i cannot do the restore my system is up 24 hours...my problem is that the pbxlink with all node 11 elements but the sync is disable. i am getting this error:

 xmsgserver: (INFO) tXMSGw1: Got request from client to get bootp /u/db/node/node1.btp file from CS 10.0.0.14.

 xmsgserver: (INFO) tXMSGw2: Got request from client to get config /u/db/node/node1.cfg file from CS 10.0.0.14.

 xmsgserver: (INFO) tXMSGw2: File locks still exist
 vtrk: (INFO) tAMLFE: amlfeAmlLinkRespose: Received init response message for AML link -1 1 (NotAvail)
 vtrk: (INFO) tAMLFE: amlfeAmlLinkRespose: Received init response message for AML link -1 1 (NotAvail)
 xmsgserver: (INFO) tXMSGw2: File locks still exist
 xmsgserver: (INFO) tXMSGw2: File locks still exist
 xmsgserver: (INFO) tXMSGw2: File locks still exist
 xmsgserver: (INFO) tXMSGw2: File locks still exist
 xmsgserver: (INFO) tXMSGw2: File locks still exist
 xmsgserver: (ERROR) tXMSGw2: Cannot set lock for file type 5
 xmsgserver: (ERROR) tXMSGw2: Transfer aborted for /etc/opt/nortel/sigServerShare/config/config.ini: lock is unavailable
 

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
Wane47 did u get that type of errors??

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

no, was this a upgrade to rls6 and you had a node already that you are trying to get up or were you already on rls 6 and your're adding a node to a existing signaling server?  I need to know some information about what you had prior to this.

are you using cppm linux based servers or cots servers?

is ss deployed on your server or not?

When you stat ss in ld 117, does pbxlink up/running or down.
if it's down, you have to get it up.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
first i am using CCPM linux base. for SS Leader and follower
and all the pbx link is up and the node working normally. i have 20 ip phones connected to this node.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

I have no idea, sounds like a job for avaya/nortel. Sounds like a corrupt file to me.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

Might be too late but I would try the following:

1)    Reboot SS
2)    Make sure all elements (SS, CS, MGC, MC32) are either all reg or all not reg to the security domain
3)    Try to transfer the node
4)    Log into EM and see if the node is still there if not import it from SS or CS
5)    Save the node
6)    Make sure all elements (SS, CS, MGC, MC32) are either all reg or all not reg to the security domain.
7)    Try to transfer the node.
8)    Try to reload the database and the try to transfer the node
9)    Reload the CS software and database
 

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
what u mean by reloading the database?

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
Hi

Could you please infor me if the IPsec in normal case,it should be enabled or disables?

Thx

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

IPSec should be disabled in most cases.

I too had your fault, and they way I cleared it was to carryout the Reg ucmsecurity system command, then redistrubute the token. I then deleted the node and rebuilt it.....it then sync fine and has been good ever since.

RE: CS1000E rels 6.0:Sync fail(cannot connect to server)

(OP)
anyone get this error:

26/11/2010 12:51:15 LOG0003 tLogin: generr**** No valid RADIUS responses received
26/11/2010 12:51:16 SEC0116 User ADMIN has been allowed to log in using an emergency account.

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close