×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Not able to connect to office network throught wireless router

Not able to connect to office network throught wireless router

Not able to connect to office network throught wireless router

(OP)
Hi All,

I am usign Dlink Router Dir 601 .

1. I am not able to connect to my office network , However the connection to office VPN shows success . But when i tried to ping office servers ..etc all are routing to same IP 208.67.216.145

2. However this problem happens only when i connected through wireless router.  Strange thing is I am able to connect to Office network through wireless router in my friends home .

3. One more thing ..My other roommates are able to connect to same office network through wireless route .

I am not able to understand what is the problem ? ..
Can some one give me hints . awaiting for reply ..

RE: Not able to connect to office network throught wireless router

The 208.67.216.145 is an OpenDNS IP.  When you connect to the VPN are you getting the correct IP/DNS assignments?  Are you pinging the IP or the domain name?

RE: Not able to connect to office network throught wireless router

(OP)
No I am not getting the IP addresses of my office servers .
I am pinging any of the servers in the office all of them are routing to this IP and ping response also success .
But i think ..the response is coming from DNS, but not the
actual server .

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close