×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Baseline 2226 plus factory reset

Baseline 2226 plus factory reset

Baseline 2226 plus factory reset

(OP)
Followed the procedure from the manual, but coudn't get this switch to factory reset. It reloads quickly and the power LED is green.
It seems that all the 24 10/100 ports are OK, but I can't get the web mgmt page and/or the 1Gb ports running.
The last operation I did on it was to create VLANs and set the relevant ports in them...
This switch has no console port, but it seems there is a 10-pins connector on the main board; could it be connected to a 9-pin RS-232 plug, as they were used in old PC motherboard??
any help will be appreciated!
THX and BR,
Danskman

RE: Baseline 2226 plus factory reset

Best replace the switch with something other than 3COM!! I speak from experience with this particular switch, the BS2226+ or 3C16475BS. Of all the BS2226+s I have installed, I have had 3Com replace. The current one had been replaced in March 2010. The first one sent was a dud. The second one, I tested, and it seemed OK at the time, but I had not reinstalled it @ my client's location until last week, when the temporary media converters died on Friday. After powering the BS2226+ up, I could not login with the IP address I had assigned in March. So I thought I had left it @ default. So I tried the default IP - no go! So I attempted defaulting it again. It worked only to default the IP address. When I logged in, I found the rest of the config there - not defaulted! So then I knew it was pretty much junk! But I needed to see if it might work somewhat, so I changed the IP address and it took. But that only lasted a short time. Then I could not connect again to the webui or Ping, or Ping intermittently.

Anyway, it worked for about an hour, then went into the "lites are on, nobody home" condition, and the can't remember EErom condition. At that point I decided to come back on Tuesday and put another temporary media converter in its place with a different switch. The BS2226+ is BS! This version and the CS version have been discontinued by 3Com! (Now I know why!)

I have even had problems with the 3CBLSG24, BASELINE 2924 switch. So @ this point I don't plan to buy anymore from 3com/HP. This situation is very surprising!!

They really seemed to be too good to be true, I guess, because they fit a need as a Layer 2 switch for some simple applications for my clients. I guess I will check out the Adtran Netvanta 1200 series switches or maybe something else...

....JIM....
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close