×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Disclaimer mail policy is not working

Disclaimer mail policy is not working

Disclaimer mail policy is not working

(OP)
We are trying to set up an organizational policy to append a disclaimer message to all emails.
We are using notes 8.5 and have followed the instructions in the Help but so far emails do not contain the disclaimer message.  
We created an organizational policy using a message disclaimer mail setting policy.
We enabled Message disclaimers in the server configuration settings document.
We ran the adminp process to apply the policy and are not having any success in getting the disclaimer appended to emails.
Any help would be appreciated.

RE: Disclaimer mail policy is not working

In Domino Admin, on the Configuration tab, look under Messaging/Messaging Settings/Message Disclaimers and make sure it's enabled. (This is on 8.5.1FP1, BTW)

RE: Disclaimer mail policy is not working

(OP)
Thank you m4ilm4n.  We do have the disclaimers enabled on the confguration tab.

We have been advised that disclaimers do not work on 'in house' email, only outside email (SMPT).  Is that correct?
We need the disclaimer on all email.

Thank you.

RE: Disclaimer mail policy is not working

That's correct - internal mail does not get a disclaimer. To make it work the way you describe, you'd need to modify the default mail template and update the design of all mail databases with it. Of course, when you upgrade Domino you'd need to make sure you don't overlay that template.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close