×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

xerox workcentre m118

xerox workcentre m118

xerox workcentre m118

(OP)
Does anyone know how to set up scan to email?  I have been trying to do this all week and I cannot figure this out.  Our company web mail is through go daddy and I just don't know how to set it up.  Please Please help!

RE: xerox workcentre m118

(OP)

Well, the POP and SMTP settings have been set exactly the way they are in Outlook. The settings work in Outlook, not on the Xerox. I assume my network is setup correctly if my Outlook is functioning and the internet functions fine. Every time we try it we get the same error. No matter WHAT we try, we've tried different email addresses that all used different POP and SMTP servers. The error code that prints out EVERY time is E11202. And th error code that shows up in the job history log is 016-781.

 

From what i have found on the internet, the issue has to do with SMTP Authentication and the fact that the Xerox M118i is not equipped to handle the authentication. We;ve tried the suggested workaround of using smtp2go.com but it still gave the exact same error.

Please someone help




 

RE: xerox workcentre m118

Scan to PC is another option I am trying now but not getting any luck. There is no driver to install to have it recognize. I've tried some generic ones that don't seem to work. Also not sure how to initiate the scan from the machine. Anyone tried this before?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close