×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

computers are online but cannot open page

computers are online but cannot open page

computers are online but cannot open page

(OP)
I am remotely accessing a wired network of 4 XP Pro computers online without any problem but none of the computers can access a web page either through IE or Firefox. It happened yesterday afternoon to all machines.

    * The modem, router (Linksys WRT160Nv3) and all computers have been restarted
    * cleared the cache, etc.
    * I have run AV scan - clean
    * run Malwarebytes - clean
    * I can ping anything successfully from a C:\ prompt
    * as indicated in other posts here and elsewhere, IE 8 while installed has not recently been installed

I ran Network diagnostics and looked at the log file. I have included it here for reference

Quote:


Last diagnostic run time: 07/18/10 08:45:41 HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity
info HTTPS: Successfully connected to www.microsoft.com.
info FTP (Passive): Successfully connected to ftp.microsoft.com.
warn HTTP: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established
warn HTTP: Error 12029 connecting to www.hotmail.com: A connection with the server could not be established
error Could not make an HTTP connection.
info Redirecting user to support call

DNS Client Diagnostic
DNS - Not a home user scenario

info Using Web Proxy: no
info Resolving name ok for (www.microsoft.com): yes
No DNS servers

DNS failure
Gateway Diagnostic
Gateway
info The following proxy configuration is being used by IE: Automatically Detect Settingsisabled Automatic Configuration Script: Proxy Server: Proxy Bypass list:
info This computer has the following default gateway entry(ies): 192.168.1.1
info This computer has the following IP address(es): 192.168.1.100
info The default gateway is in the same subnet as this computer
info The default gateway entry is a valid unicast address
info The default gateway address was resolved via ARP in 1 try(ies)
info The default gateway was reached via ICMP Ping in 1 try(ies)
info TCP port 80 on host 207.46.170.10 was successfully reached
info The Internet host www.microsoft.com was successfully reached
info The default gateway is OK

IP Layer Diagnostic
Corrupted IP routing table

info The default route is valid
info The loopback route is valid
info The local host route is valid
info The local subnet route is valid
Invalid ARP cache entries

action The ARP cache has been flushed

IP Configuration Diagnostic
Invalid IP address

info Valid IP address detected: 192.168.1.100

Wireless Diagnostic
Wireless - Service disabled
Wireless - User SSID
Wireless - First time setup
Wireless - Radio off
Wireless - Out of range
Wireless - Hardware issue
Wireless - Novice user
Wireless - Ad-hoc network
Wireless - Less preferred
Wireless - 802.1x enabled
Wireless - Configuration mismatch
Wireless - Low SNR

WinSock Diagnostic
WinSock status

info All base service provider entries are present in the Winsock catalog.
info The Winsock Service provider chains are valid.
info Provider entry MSAFD Tcpip [TCP/IP] passed the loopback communication test.
info Provider entry MSAFD Tcpip [UDP/IP] passed the loopback communication test.
info Provider entry RSVP UDP Service Provider passed the loopback communication test.
info Provider entry RSVP TCP Service Provider passed the loopback communication test.
info Connectivity is valid for all Winsock service providers.

Network Adapter Diagnostic
Network location detection

info Using home Internet connection
Network adapter identification

info Network connection: Name=Local Area Connection, Device=Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller, MediaType=LAN, SubMediaType=LAN
info Network connection: Name=MSN, Device=, MediaType=PHONE, SubMediaType=NONE
info Network connection: Name=Internet Connection, Device=Internet Connection, MediaType=SHARED ACCESS HOST LAN, SubMediaType=NONE
info Ethernet connection selected
Network adapter status

info Network connection status: Connected

HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity

info HTTPS: Successfully connected to www.microsoft.com.
info FTP (Passive): Successfully connected to ftp.microsoft.com.
warn HTTP: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established
warn HTTP: Error 12029 connecting to www.hotmail.com: A connection with the server could not be established
error Could not make an HTTP connection.
Also

Quote:


C:\Documents and Settings\User>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : owner-87b359325
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E E
thernet Controller
Physical Address. . . . . . . . . : 00-24-8C-89-85-CB
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
142.177.2.130
142.166.145.137
Lease Obtained. . . . . . . . . . : Sunday, July 18, 2010 8:19:25 AM
Lease Expires . . . . . . . . . . : Monday, July 19, 2010 8:19:25 AM
C:\Documents and Settings\User>
I am at a loss here so any suggestions are eagerly welcomed.
Thanks  

RE: computers are online but cannot open page

What anti-virus security program are you using?
Have you tried removing it (them) using add remove programs (programs and features)?

RE: computers are online but cannot open page

(OP)
I resolved the issue last night by doing a factory reset on the modem and router.

The router lost the IP addresses for each computer.

The systems are clean of any malicious items

Thanks

RE: computers are online but cannot open page

Glad you got it cleaned, and I honestly was not expecting malware on it.  I have been seeing an odd thing happening lately on a lot of machines.  A proxy server has been showing up on various machines lately, usually without infections.  So that was my thinking behind hijackthis lol.

There is a point in wisdom and knowledge that when you reach it, you exceed what is considered possible - Jason Schoon

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close