×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Adobe Acrobat 9 - Attacht to Email not working

Adobe Acrobat 9 - Attacht to Email not working

Adobe Acrobat 9 - Attacht to Email not working

(OP)
Hi there,

I don't know if it's an Outlook or and Adobe problem - I'm currently using Acrobat 9 on Windows XP. If I have an open pdf file and I go to File - Attach to email, the system seems to be doing all the right things and opening a new message with the attachment already included, but when I press "send" the message just vanishes (it never reaches its recipient and it's not on my Send items folder either). This does not happen with Word, Excel and all the other applications, or if I create a new message and manually attach the pdf file.

Are there any settings I should check?

Many thanks,

Livia
PS: I'm posting this in the Outlook forum too

RE: Adobe Acrobat 9 - Attacht to Email not working

(OP)
In case anyone else has the same problem, I think I found out what caused this. I have access to three email accounts, and although I was logged in in the second of those, it seems that acrobat defaulted to the first account in the list as the one to use (i.e., I was logged in Outlook as B, but the system chose A as its sender, so the messages remained in the A outbox until I accessed that account again). I'm still unsure as to why that happened, but at least now I know what to look out for.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close