×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

KX-TVS220 Auto Attendant won't answer

KX-TVS220 Auto Attendant won't answer

KX-TVS220 Auto Attendant won't answer

(OP)
Hi all! I have a KX-TVS220 on a KX-TS1232 and am having an issue with getting it to answer the calls. I've got everything setup (I believe) but for some reason the auto attendant won't answer the incoming calls. I have recorded the greetings via #6*998, I've completed all the options in Custom Service Settings, I've set all trunk groups and all ports to "Custom" and "1" (my custom number I set up), and set the delayed answer time to "00", but the phone just still rings and rings when called. Is there something simple I'm missing? I'm not a Panasonic expert by any means, but I am very familiar with Nortel systems and have a pretty good idea of what to look for when trying to get a voicemail system to work, but it's not doing me any good here :) I have also spent hours reading the manual, but that hasn't done any good either. If anyone out there can help me, I'd greatly appreciate it! Thanks!

RE: KX-TVS220 Auto Attendant won't answer

in the panasonic kxtd 1232 you have to set the lines to dil 1:1 to voicemail(165) in prog 407/408, it may be a different program code depends on country you are in

RE: KX-TVS220 Auto Attendant won't answer

(OP)
I will give it a shot and let you know what happens. Thanks for you help!

RE: KX-TVS220 Auto Attendant won't answer

(OP)
It worked like a charm! Thanks for your help obtsystems!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close