Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Still unable to connect to Mapper (any help out there, please?)

Still unable to connect to Mapper (any help out there, please?)

Still unable to connect to Mapper (any help out there, please?)

Dear experienced Mapper engineers,

I've got what probably will end up being a silly question from a total newbie. I've been asked to take a look at BIS/Mapper, and to get familiar it I procured a copy of the Windows (Vista) BIS 10 software.

I setup a test site "A" and can connect via MapAdmin:

>> Process ended.
>> MAPPER site is online and available to users.
>> Server connection completed to <hostname>_A

However, I cannot seem to login via the Graphical User Interface as "NewUser" or anyone else.

Please see the attachment "Windows_tmpl_HostAcc_Script.jpg" for the Windows template script I created via menu "File" -> "Script Administration" -> "Create Script". When using "File" -> "Open Session" with the script, an "MPCCOM Error" dialog about "incorrect login details or networking error, please contact Systems Admininstrator" appears. There is a disk trace as attachment "Windows_mpctrace.txt".

I also tried an alternative credentials template-based script and at least got to the main GUI BIS login screen (see attachment "Mapper_GI_Login.jpg"). However, pressing SIGNON to login as NewUser does not work (simply displays login screen again), nor can I try another login (I don't know any). The alternative credentials script is shown in attachment "AltCred_tmpl_HostAcc_Script.jpg", and the disk trace is "AltCred_mpctrace.txt".

I tried "MapperGuest" as the Windows login but behavior was not different.

Lastly, the user guide references "Using the AGENDA Script to Register Users", and says to "Sign on as the administrator in department 2". Does anyone know the exact Mapper username and default password for administrator?

Any help you can provide in this area would be greatly appreciated.


RE: Still unable to connect to Mapper (any help out there, please?)

Unable to open any of your attachments..

Since I'm unable to see your script, and I'm running Mapper version 8, I can only guess.

You need to enter the name and password of a local user registered on the Mapper server, plus the host address (IP address or dns of the Mapper box). The port number will be 3986, make sure it is open. The site letter will be A. The other fields are optional for the moment.

Make sure the local user has the correct permissions on the server (should be in the instructions), i don't really remember.

Once you get the Mapper login screen, pressing F1 should log you on as Newuser in dept 7. If this doesn't work, I'd suspect you haven't installed the initial database? FYI, the Mapper coordinator id is MAPCOORD, dept 2, i cannot remember the default password but it could be MICRO. Or perhaps it is blank.

RE: Still unable to connect to Mapper (any help out there, please?)

Thanks, I gleaned the MAPCOORD, dept 2 from some others docs and was finally able to login and actually have some simple MAPPER code working. Thanks for responding.  

RE: Still unable to connect to Mapper (any help out there, please?)

No problem. :)

Hopefully you can get some use from it, it is quite powerful once you get the hang of it.

RE: Still unable to connect to Mapper (any help out there, please?)

If you need any help, do not hesitate to put your questions on this board to be answered

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close