×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

KX TDA 100 Message Button

KX TDA 100 Message Button

KX TDA 100 Message Button

(OP)
Hi Guys I have a far away KXTDA100 with a 2 port TVM50 attached. The customer is complaining that their message buttons have stopped working on their PT phones so they need to dial 500 to pick up their voice mail.My vendor says to program another message button (message key=40) but that is not really a solution.Has anyone come across this before, reboot perhaps?
Thanks
John

RE: KX TDA 100 Message Button

your vendor is a fool!!

you first need to find out where the fault lies!
1. Test get a user onsite to ring another user (extension to extension) before the call is answered press the message button ( does the message light come on the other phone ?
if yes then the fault is with the v/mail
if no then the fault is with the phone system

then reset that device

if the fault persists find out if it is a system wide or just user handset issue. ad let us know

peter




  

RE: KX TDA 100 Message Button

2 things you can do before you roll halfway across-ed the state/province/county/ocean what have you(you wish you had put a modem in the TVM i'll bet)... get the users password if possible dial in and check first if the problem mailbox is defined properly i.e is the mailbox and ext the same
and check if all calls transfered to mailbox is not enabled
either one of those will stop a mw light
also not sure this is available there as well notification parameters see if they have been messed with  

RE: KX TDA 100 Message Button

My  bet is that other extensions have set message waiting lamps at the phones.  Just hit the message key and clear all of the messages that appear on screen.  Then leave some test voicemail messages and see if everything is better.

 

RE: KX TDA 100 Message Button

Question, Is it just one mailbox or All MAilboxes.?????

if it is on one Mailbox, and the settings are correct for
Voicemail Integration ( Check First ), Then delete the mailbox and reprogram it. I have seen this problem when
Mailboxes are setup via telephone.

If you have the issue on ALL Mailboxes, Then you have a DSP
issue.

If yo log onto the TVS and select the utilities option 3.
Then at the cursor Type KME, Enter the password PANASONIC,
this will open up some extra commands on the utiltiy list.

You should also be able to Line Monitor (command LMON)
and I think the other command is debugging command.

These will let you monitor events that are happening in real time. So if the DSP is not sent the MSG Signal to the PBX, it will tell you here

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close