×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

VPN connection doesn't work

VPN connection doesn't work

VPN connection doesn't work

(OP)
Hi all,

can someone please help me to resolve my VPN problem?
I am trying in my lab environment to connect from 10.63.53.x network to network 192.168.20.x and to get IP address from address pool 192.168.20.70-192.168.20.80.
Cisco VPN client gives me an error saying:  
"Reason 412 – The remote peer is no longer responding"
Also, I have turned off firewall on machine in 10.63.53.x network from witch I was trying to connect to 192.168.20.x network.
I have Cisco router 2651XM with this configuration:

version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 1
 hash md5
 authentication pre-share
crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local ourpool
!
!
crypto ipsec transform-set trans1 esp-des esp-md5-hmac
!
crypto dynamic-map dynmap 10
 set transform-set trans1
!
!
crypto map intmap client configuration address initiate
crypto map intmap client configuration address respond
crypto map intmap 10 ipsec-isakmp dynamic dynmap
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.20.63 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.63.38.231 255.255.254.0
 no ip route-cache cef
 no ip route-cache
 no ip mroute-cache
 duplex auto
 speed auto
 crypto map intmap
!
ip local pool ourpool 192.168.20.70 192.168.20.80
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.63.38.1
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 password cisco
 logging synchronous
 login
!
!
end



Thanks in advance!
  

RE: VPN connection doesn't work

you need to change your peer address crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0

0.0.0.0 is not correct

RE: VPN connection doesn't work

(OP)
It didn't help.

I put this:
crypto isakmp key cisco123 address 10.63.53.134

because that is the IP add of my machine from witch I am trying to connect to 192.168.20.x network, but I still got the same error 412

RE: VPN connection doesn't work

you have this set up in a lab?  how does the 10.63 network get to 192 network?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close