×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Creating surveys to gather info and then email

Creating surveys to gather info and then email

Creating surveys to gather info and then email

(OP)
I have been trying to get this to work for weeks.  I've created a form with fields, modified the form with email address etc., but when I copy the htm file to our site via ftp, from everything I'm reading, this wrecks the code and it won't work (I keep getting --webbot-self-- error 404 after clicking on the Submit button on the page).

Then what I'm reading is that I have to first open the SITE itself in Front Page?  How do we do this if our site is hosted externally and can only access it via ftp with a user ID and password?

This seems like such a complex project to simply have a site that a user can go to to input text, click submit and have that info emailed to a specific email address.  

Any suggestions?  I'm not a developer so Front Page is pretty much my only app I can use.

RE: Creating surveys to gather info and then email

Luvsql

Does your hosting support FrontPage Server Extensions? The error you are showing sounds like it doesn't

Post back...

Visual FoxPro Version 9
www.customsoftware.co.uk

RE: Creating surveys to gather info and then email

(OP)
It's Windows Server 2008 with SP2.  I tried installing it, but still won't work.  Have to ditch frontpage and go with Dreamweaver with CGI scripts.   

RE: Creating surveys to gather info and then email

My understanding is you have to publish your site to a server that has FrontPage server extensions for something like to work. I have seen the error you described many times and this appears to be the problem.

Good luck with your alternative way

Visual FoxPro Version 9
www.customsoftware.co.uk

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close