×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Full detail of my cisco 2800 series configuration

Full detail of my cisco 2800 series configuration

Full detail of my cisco 2800 series configuration

(OP)
The full details of the information I earlier sent is as :

I have a 2800 series cisco router that I have configured with:

WAN:

IP address: 78.138.26.140
Netmask : 255.255.255.248

Gateway: 78.138.26.140

DNS: 78.138.26.137
      83.229.88.30


LAN:

IP address: 10.120.1.1
Netmask: 255.0.0.0

I connected :
the Fastethernet Fe0/0 with Private IP 10.120.1.1
the Fastethernet Fe0/1 with 78.138.26.140 From the ISP
and I want to browse the internet.
Pls find below my conf.
I dont know where I missed out
Pls help me out asap.
thanks

Touchdown#term len 0
Touchdown#show run
Building configuration...

Current configuration : 1934 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Touchdown
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$PXLE$UBB1Y0CDNVpOTBAAZtr3i.
enable password cisco1
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.1 10.120.1.4
ip dhcp excluded-address 10.120.2.0 10.255.255.254
!
ip dhcp pool touchdown
   network 10.0.0.0 255.0.0.0
   dns-server 10.120.1.1
   default-router 10.120.1.1
   lease infinite
!
!
ip name-server 78.138.26.137
!
username Administrator privilege 15 secret 5 $1$5jH1$h1fUkzZgUlD7EVCEmpM821
!
!
!
interface FastEthernet0/0
 description $ETH-LAN$
 ip address 10.120.1.1 255.0.0.0
 ip helper-address 10.120.1.1
 ip nat inside
 duplex half
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 description $ETH-WAN$
 ip address 78.138.26.140 255.255.255.248
 ip mask-reply
 ip directed-broadcast
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 ip nat outside
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 permanent
ip route 10.0.0.0 255.0.0.0 10.120.1.1
!
ip http server
ip http authentication local
ip nat pool touchdown 78.138.26.137 78.138.26.140 netmask 255.255.255.248
ip nat inside source list 4 interface FastEthernet0/1 overload
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 2 remark CCP_ACL Category=2
access-list 2 permit 10.0.0.0 0.255.255.255
access-list 3 remark CCP_ACL Category=2
access-list 3 permit 10.0.0.0 0.255.255.255
access-list 4 remark CCP_ACL Category=2
access-list 4 permit 10.0.0.0 0.255.255.255
snmp-server community public RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 password cisco1
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
end

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close