×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Traced imaged doesn't show in Bridge

Traced imaged doesn't show in Bridge

Traced imaged doesn't show in Bridge

(OP)
I think I've done something wrong in the beginning, but I don't know how to get out of it.  I placed a .jpg object with the template option checked-- unfortunately, I can't remember whether I checked the link option or not.  I then traced the file and expanded the result.  That layer now has the "circle, triangle, square" icon showing in the visibility box.  Now everything appears copacetic -- I can make copies, modify, color, and print different versions of the file -- but when I look at the files in the Bridge, all I can see is an empty box.  I can live with it, but it sure makes it difficult to visually distinguish between separate versions, and I'd like to:
1) change it if I possibly can, and
2) learn what I did wrong, or didn't do, that caused this problem.

RE: Traced imaged doesn't show in Bridge

(OP)
CORRECTION to the above.  I can't PRINT the damned thing!  Can't live with that!

RE: Traced imaged doesn't show in Bridge

Template layers won't be visible and will not print.

Double click on the template layer in Illustrator and uncheck the option template.

This will make the template layer in a normal layer and everything on that layer will be visible in Bridge and you will be able to print it.

hope this helps

RE: Traced imaged doesn't show in Bridge

(OP)
Thank you, carlow -- that did the trick.  You are my hero!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close