Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Centrex Lines on IP406

Centrex Lines on IP406

Centrex Lines on IP406

I have a client with an IP 406V2, V4.2. They have 10 Centrex Lines connected to the system. 8 of the lines are in the main 406 box and 2 are in an ATM16 expansion module. They were doing fine until they moved last week to a new office in the same town and have the provider move their lines. We are now having what I believe to be disconnect issues. In the past, I had to adjust my disconnect clear and disconnect timing with the provider and in the IP406 assuming it was because they had the Centrex lines. Now, I am having a new issue.
Line port 6 was busied out, when you unplugged it and plugged it back in, it work work, until you called OUT on it, hung up and then the provider said they don't see a disconnect message from our end and the line goes to a busy (hunts to second line now on incoming) until it's unplugged and plugged back in. Reboot on system does not reset phone line.
Moved it to another port, worked fine and assumed it was the port. Then it happened on Port 8, reset that one and it's been good for over 24 hours now. However, Port 2 on my ATM 16 expansion unit won't work for more than one OUTBOUND call. When you call inbound, and either party hangs up, seems to disconnect fine. This line was working fine in another port, this port was working fine with another line. Now, I am really unsure what to do with this or where to go. I have rechecked my timing with the LEC and I am set to 180ms under their timing, so that should be good. All lines are set the same. Should I look to the hardware or the lines? I am trying to get the provider to bring in a POTS line (non-centrex) but they are not willing to do that without charging for it. Has anyone ran into this before?
Thank you!

RE: Centrex Lines on IP406

take a multi meter and hang it on the line that doesn't disconnect, make a call and hang up from the IP Office, if you see the voltage going up then you know that the IPO disconnected the calls, it should stay up if the IPO keeps the call disconnected.
You can also look into the SSA and see if you get the call off the active call list or if it stays on it when you call out and hang up. If you still see the call on the line when you hang up you might have bad hardware.
If this happens on incoming calls do the same test call in watch the multimeter (in Volts DC setting btw) if the voltage goes up, that is the disconnect clear signal from the line provider if that doesn't come through the line will keep on the connection.
The main thing is to find if that happens on incoming and outgoing calls, outgoing is pretty much an indication that the IPO has something wacky going on, then do a complete reboot of the entire system and try again, incoming only means that most likely the disconnect clear is missing on some lines, or all of them.

Joe W.

FHandw., ACS

insanity is just a state of mind

RE: Centrex Lines on IP406

Thanks for the ideas. I did some more testing last night with the client. Turns out it happens only on outbound calls where the inside party hangs-up first. They have this line as a line appearance button on her phone. I had her call me, we stayed online for 2 minutes, then she hung up and I stayed on the line. SSA showed the call was gone, but my line stayed active in my office. She picked the line back up and I was still there and SSA went active again with a new timer. We were able to do this multiple times. When I hung up - call was gone. This didn't happen on inbound or when I hung up from outside first. This is the 2nd port with this line, so I put it into a port I know has worked fine for quite some time now. It's working for now, we'll see if it lasts or if this port goes bad as well.
Thanks again!

RE: Centrex Lines on IP406

Thank god we have ISDN here in the Netherlands, works very well almost never having any issues. And if we have problems then 9 out of 10 it's the provider having issues.

It works! Now if only I could remember what I did...

Dain Bramaged

RE: Centrex Lines on IP406

Can anybody confirm the following: After dialing a dial-out digit (usually 9) using a Centrex phone, it does not give a second dial tone. Is this correct? I expect to hear a dial tone after dialing a '9'.


RE: Centrex Lines on IP406

ive just set this up
short code
(so they keep the dial 9 they had before the new system)

this does not give a second dial tone but then again as far as im aware Avaya only gives internal dialtone to dial out unless you setup line appearence keys for direct line selection

its waiting for short code matches so does not give line dialtone

correct me if im wrong anyone

ACA - IP Office
ACS - IP Office

RE: Centrex Lines on IP406

N line id ARS

line id trunk

Do not forget to check "secondary dialtone" in ARS

ACS IP Office
APSS IP Office
ACA - Implement IP Telephony -- ACA - Design IP Telephony
ACA - Voice Services Management

Women and cats can do as they please and men and dogs should relax and get used to the idea!

RE: Centrex Lines on IP406

Double check w/ the carrier that the line type is the same.  I have seen similiar issues when the line type was set for loop start but was really loop start ICLID and vice versa.  

Figure it out damn-it!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close