×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

CISCO IP PHONES NOT REGISTRING WITH CU500

CISCO IP PHONES NOT REGISTRING WITH CU500

CISCO IP PHONES NOT REGISTRING WITH CU500

(OP)
CISCO IP PHONES NOT REGISTRING WITH CU500

PLS HOW CAN I MAKE I WORK I HAVE DONE ALL THE CONFIG BUT STILL YET CANT RESOLVE IT  

RE: CISCO IP PHONES NOT REGISTRING WITH CU500

I had the same problem here in my company.
After all check, all configuration.
I will find the problem in the switche configuration.
The port that's i'm using isn't configured for a ip phone.
That's a simple question, but sometimes we forgot for this simple configuration.
Good Luck.

Murilo

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close