×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Enhanced Attribute Editor

Enhanced Attribute Editor

Enhanced Attribute Editor

(OP)
After years of using AutoCAD 2007 I received a fata error while using my Enhanced Attribute Editor. Autodesk advised me to install Service Pack 2 to resolve my issue but this ultimatly did nothing for me.

Now, every time I am editing a text block with the Enhanced Attribute Editor my AutoCAD gives me a fatal error and shuts down. I'm tired of waiting for Autodesk to respond, can anyone help me?

Jamie  

RE: Enhanced Attribute Editor

You could try re-installing AutoCAD then the recommended SP's...just a thought.

RE: Enhanced Attribute Editor

Autodesk hasn't been very good at resolving any issues the last couple of years. Their typical respince I've had is they are looking into it or it will be addresses in the next release, but they never do fix it. We are looking at moving away from Autodesk because of their expensive prices and lack of addressing the problems that we encounter. There are probably going to be issues with other software, but the lack of customer service from Autodesk is the tipping point in my book.

RE: Enhanced Attribute Editor

(OP)
Hello,

Thanks for the info guys! I actually did uninstall & then re install my AutoCAD 2007 complete and this seems to have solved my issue at this time.

tman72.. if you are moving away from Autodesk, where might you be going? Please keep me updated if you can or point me in another direction.

Thanks Again!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close