×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

machine specific problem with citrix ps4 sever?

machine specific problem with citrix ps4 sever?

machine specific problem with citrix ps4 sever?

(OP)
hi there, server side w2k3sp1 with citrix ps4 hotfix r03 server, problem client machines wxpsp3 with ie6/7/8 (all 3 version tested) & citrix web client 11.0.0.5357/11.2.0.31560 (all 2 tested0)

when launching application via citrix server's web interface, only on problem machines it got error message "The instruction at 0x7c9118e9 referenced memory 0xfffffff8, the memory could not be read, click ok to terminate click cancel to debug", no matter click ok or cancel it didn't help

on the rest of the client machines no matter which ie version / citrix client version, with the same user account it won't have such error message, so hopefully i've isolated that it should be machine specific problem rather than user account or access right problem....

as i already tried ie6/7/8 & citrix web client 11.0/11.2 on those problem client machines but still can't solve, any idea how to fix?  many thx!

many thx!

RE: machine specific problem with citrix ps4 sever?

Are you sure this application isn't looking for a particular client component ie .ini file, runtime file/dll etc.  Try running Sysinternals process monitor to see what is being opened when the application is being run on the server

RE: machine specific problem with citrix ps4 sever?

(OP)
thx itsp1965 for further info!

1st of all, sorry for late reply as i've been out of town for a while....

when i launched the apps via citrix & the error msg appeared, at that particular moment on the citrix server, process monitor listed the followings on my session:

Process,  PID,  Description,  Company Name
-------------------------------------------------------------
wfshell.exe, 7104, wfshell shell, citrix systems
userinit.exe, 5228, userinit logon application, ms corp
stuisrv.exe, 7256 (**this entry got no descrpt/co name**)
ssonsvr.exe, 2696, program neighborhood, citrix systems
smcgui.exe, 5516, symantec cmc smcgui, symantec corp
cmstart.exe, 4128, citrix client mgr starting utility, citrix

now how can i further troubleshoot that which of the above exe related to the error msg in my 1st post?

many thx!
 

RE: machine specific problem with citrix ps4 sever?

(OP)
hi there, further tested that on the problem machine, if booted into xp safe mode, then can launch any apps via the same citrix server......

how to dig out the root cause of this annoying problem?

many thx!

RE: machine specific problem with citrix ps4 sever?

(OP)
also tested that after swapping another set of ram on the problem machine, still got the same error message, i believe this should be software issue & not hardware issue....

anyone can help? many thx!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close