×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

RE-installing MAS 90 3.71 on another computer

RE-installing MAS 90 3.71 on another computer

RE-installing MAS 90 3.71 on another computer

(OP)
I am installing MAS90 3.71 on another computer.  we are switching to another Accounting Package. Still in the Sage family.  This will be on a stand alone computer.  I have installed the MAS 90 and I am activation the Modules.  I have entered the Registration #, Serial #, and Unlocking Key for System Activation.  I also did the same for all modules - Serial Number and Unlocking Key.  However when I go to activate it tells me that the Activation Key contains invalid characters.  It seems to match up what I printed out of the system.  On the Address Tab I just have the company name.  I made it match what is on the Product Registration Report.  What am I doing wrong?  I used Caps for the Letters.  I do have what appears to be Zero in the Activation Code but I tried it with Zeros and O's so...???  

RE: RE-installing MAS 90 3.71 on another computer

(OP)
I think I got it - I cut and Paste it - must  have had some spaces or trash - even though I typed it in the field.

RE: RE-installing MAS 90 3.71 on another computer

How to move or copy Sage MAS 90 or 200 to a new location
Entry Type: Informational

Product: Sage MAS 90 ERP, Sage MAS 200 ERP

Application: Library Master / System Setup

Version Reported: 3.71

Subject:
How to move or copy Sage MAS 90 or 200 to a different server, hard drive, or directory.

Possible Resolutions:
Note: Use caution when copying the MAS 90 and 200 program files. Always make a backup first. If necessary, seek the assistance of a qualified Sage Software business partner.


Sage MAS 90 3.71 or earlier:

Copy (do not move) the entire ..\Mas90\ directory to the new location. Moving the directory is not recommended. If there is an interruption in the move process, data can be is damaged or lost.
Re-run workstation setup at all workstations. Replace any shortcut icons that point to the original location. If the new server has the same name and path as the original server, re-running workstation setup is not required.
Start Sage MAS 90 from the new location to verify that the program and the company data is accessible and that no errors occur.
Note: To verify that Sage MAS 90 is running from the new location, from the File menu, select Run. Enter *INFO  and verify the path.
After the copy has been verified as successful, the original ..\Mas90\ directory can be deleted if desired.
 

RE: RE-installing MAS 90 3.71 on another computer

(OP)
Thanks for all that information.  I actually have done that before but in this case, if you read my positing - MAS 90 is going away.  I just wanted to install it on a stand alone computer. so I installed it - not worried about a network.  However, my problem was getting it registered.  I actually typed the number in but kept giving me invalid characters in the registration Field. When I cut and pasted it from Sage website then It was fine. My next problem was getting information out since I dint have VI.  When I went to print it would not let me use any format but ASCII.  However, I am using the ODBC driver and seemed to be getting the data. Thanks anyway.   

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close