×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Remote Desktop not connecting

Remote Desktop not connecting

Remote Desktop not connecting

(OP)
Hi there,
my problem is very strange,
my computer is AMD Phenom 9850 Quad core, and I'm using WinXP pro.
when i install .NET framework 3.0 i can't connect to that computer remotely it doesn't show any message just can't connect,
but on the other computers that are not quad core i can connect to them normally,
I tried to install W7 on Quad core computer with .NET framework 3.0 and i was able to connect to it,
so the problem is related in windows XP and in Quad core processor.
so please give me solution for this strange error.
 

RE: Remote Desktop not connecting

Unless you have seen this problem on more than one PC, I wouldn't assume the problem is related to Windows XP or quad-core CPU's.  In fact, we have Intel quad-core CPU's where I work that have .NET 3.5 installed and do not have any issues with Remote Desktop.

Are you able to ping the computer?  Does the computer belong to a domain?  When you are logged on locally, can you use Remote Desktop to connect to another computer?  What Service Pack do you have installed?

~cdogg
"Insanity:  doing the same thing over and over again and expecting different results." - Einstein
    For posting policies, click here.

RE: Remote Desktop not connecting

(OP)
Thanks for your reply,
actually the computer is in the domain and i can ping all other computers and to it's as well, the computer is working in the network perfectly, except can't accept remote connection,
well this is not the only computer, we are upgrading all our computers to quad core, and this is the third computer that has the same problem,
I'm using SP3 for winXP
and my domain controller is Win2003
Thanks.

RE: Remote Desktop not connecting

Are the settings correct as shown in the Remote Desktop Connection screen under the Options/ Advanced/ Sever authentication?

Which version of Remote Desktop client are you using?

Description of the Remote Desktop Connection 6.1 client update for Terminal Services
http://support.microsoft.com/default.aspx/kb/951616

Remote Desktop Protocol or MSTSC
http://www.unp.co.in/f140/remote-desktop-protocol-or-mstsc-60967/

3.3 Network Errors
Microsoft .NET Framework 3.0 Release Notes
http://msdn.microsoft.com/en-us/netframework/bb188202.aspx

RE: Remote Desktop not connecting

Also, something to look at - the problem machines - what do they have in common?  Do they have the same chipset?  Do they have the same network adapters?  Are are there any differences at all between them and the working quad-core PCs?

--

"If to err is human, then I must be some kind of human!" -Me

RE: Remote Desktop not connecting

I had the same issues with a few of the machines on my network.  
As it turned out, when i did an Windows Update, something changed for RDP - and i'm not even going to venture a guess!!!

What i ended up having to do is update my video drivers.  In Device manager, find out what Display Drivers you have, go to the manufacturer's website and download the latest drivers and install them.

After doing that... poof, like magic it all worked again.

So that worked for me.. something to look at anyways.

AlRo
System Administrator
Ottawa, Canada.

RE: Remote Desktop not connecting

(OP)
Hey Alshrim Thank you for your help.
I just updated my Video driver and the remote connection began working :D
strange and interesting!!!

Thanks people for helping me.

RE: Remote Desktop not connecting

That's really interesting.

Also, some of you folks may already know, and then again some may not even care, but in trying to do research into different free sources for remote controlling computers, I found one called GBridge.  I just tried it (LAN connections - haven't tried across WAN yet), and I think it's GREAT!  From what I can tell so far, it seems too good to be true, but it's true - at least for now. smile

For desktop sharing/control, it actually uses Windows Remote Desktop as one option, and VNC as another option, but it takes care of all the background configuring, etc for you, so it's just one less thing to piddle with.

I started looking into this, b/c for the first time, I've got a person whom I'm helping with their computer who is WAY too far to consider going to them.  So for a new computer I've built for them (it's nice - real nice, btw.  Core i5 CPU, quad core, 8GB DDR3 Ram, running Samsung F3 hard drives - the kinda thing that could make me cry when most machines I've dealt with have been older or just barely modern machines... and Celerons at times... ah, this one is refreshing).  Anyway, it took just a matter of minutes configuring the thing to where I could control it via 2 different methods from my laptop.

It also has built in chat, ftp, etc as well.  I hope the thing stays around for a while and is able to stay free.  No idea HOW they are free, doing so much, but whatever the case, I like it so far.

Oh, reading a little further - I first thought the product was BY Google, but apparently not.  It's not affiliated with Google, but it uses part of Google's Gmail for authentication purposes - not bad!

--

"If to err is human, then I must be some kind of human!" -Me

RE: Remote Desktop not connecting

Nice catch Alshrim.  I didn't realize the video driver could be the issue.
thumbsup2

~cdogg
"Insanity:  doing the same thing over and over again and expecting different results." - Einstein
    For posting policies, click here.

RE: Remote Desktop not connecting

Who would have thought right?!?
I'm just now trying the RDP v.7 .. i dunno if that will also solve this 'video driver' type issue.
But it seems pretty solid with a few more features than the last one -- one of which is the movable top bar.  Helps if you have RDP window in window going... you can move one aside.
I didn't even know it was out there until I fell upon it today (i guess i'm a little late to the party).

AlRo
System Administrator
Ottawa, Canada.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close