×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Layer-2 multicast not forwarded through 5500G-EI

Layer-2 multicast not forwarded through 5500G-EI

Layer-2 multicast not forwarded through 5500G-EI

(OP)
Hi,

Can someone please help me with this issue:

3Com 5500G-EI configured as layer-2 only does not forward multicast. Igmp-snooping does not report any groups.

The layer-3 multicast router and igmp querier is a Cisco router which is connected to the 3Com layer-2 switch.

However, if I do not use the Cisco router, and instead configure the 3Com 5500G-EI as layer-3 and let the 3Com do the igmp queries, multicast works. So the problem is clearly related to interoperability between Cisco layer-3 and 3Com layer-2.

Any ideas?

 

RE: Layer-2 multicast not forwarded through 5500G-EI

have you tried disabling IGMP snooping on the 3Com switch?

RE: Layer-2 multicast not forwarded through 5500G-EI

(OP)
I have done some more tests since my original posting.

It looks like I am running into trouble when using both vlan-vpn (Q-in-Q) and IGMP snooping at the same time.

I would like to run IGMP snooping on the service provider VLAN so that the traffic carried within the vlan-vpn can utilize multicast in an optimized way.

This config fails to forward multicast:
#                                         
interface GigabitEthernet1/0/25           
 stp disable                              
 broadcast-suppression pps 3000           
 port access vlan 12                      
 vlan-vpn enable
#                                         
 vlan-vpn tunnel


This config succeeds in forwarding multicast,
but the IGMP snooping feature cannot be used:
#                                         
interface GigabitEthernet1/0/25           
 stp disable                              
 broadcast-suppression pps 3000           
 port access vlan 12                      
 vlan-vpn enable
 igmp transparent enable
#                                         
 vlan-vpn tunnel


Any ideas on how to get both Q-in-Q and IGMP snooping to work together?
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close