×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Adding new users - restart AES server

Adding new users - restart AES server

Adding new users - restart AES server

(OP)

Hallo All,

NICE Perform 3.2 (9.10.6.356), AES r4-2-3-33-0

Whenever I add a new agent in Users Administrator, even though the agent shows as being logged in in the PBX, in the monitor application the agent is grayed out. I haven't found an easy solution to this - rebooting the AES server fixes it but there has got to be a simpler solution. Any ideas?  

RE: Adding new users - restart AES server

the agent logs into a skill group.  That skill group has an ACD or Hunt group / VDN (I forget proper terminology right at the minute) number assigned to it.  This needs to be configured in the AES security database and included in the monitored device group your NICE is logging in with.

The Hunt group association only provides log in / log out messaging.  

The extension association only provides event (extension ring, answer, transfer, disconnect, etc) messaging.

If you have the hunt group enabled but not extension you will see agents logging in and out but no actual calls occuring.

RE: Adding new users - restart AES server

(OP)
Thanks,

The agent has the skill assigned (ACD in NICE terminology), and the extension is monitored as well. As I said, all works if I restart the AES server, I just don't understand why ...

RE: Adding new users - restart AES server

Sorry hadn't fully read your question to the point of seeing reboot fixed it.  I can understand a restart being required of integration between NICE and AES if you've just added the devices to the security database but not if they're already registered unless you are short of licensing.

RE: Adding new users - restart AES server

BIS,

i'm not so sure but shouldn't you wait some time till new agents are available in full? like twenty minutes for data refresh or something like that. can't say exactly, so much time passed since that last training. :)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close