×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

New user having problem with installation of 3.5

New user having problem with installation of 3.5

New user having problem with installation of 3.5

(OP)
I have a msi 3.2 ghz dual core system which uses ICH7.
1. I also have two adaptec pci controllers 2200S and 2120S both show up on the compatibilty list.

I first tried to install 3.5 using the 2200S and two drives raid1 via the controller setup. This same array works fine when I install windows 2003 and it shows up in the bios after I create the array.

But when I try and install 3.5, I get an error that ESX Server 3i 3.5.0 could not find a supported device to write the image to:
lspci shows that it can see the mass controller umhba2
fdisk -l sees nothing.

This happens if I use either controller with 2 different sets of drives.

2. My next attempt was to use the ICH7 with a SATA drive. I received the same error but used a technique found on
another site that let me edit the TargetFilter.py
By editing the TargetFilter.py I got the system to install.

I changed :

return interface.GetInterfaceType() == ScsiInterface.SCSI_IFACE_TYPE_IDE
to
return interface.GetInterfaceType() == ScsiInterface.SCSI_IFACE_TYPE_ISCSI

It then installed and seemed to run fine.

All I did after this was change the ip on the nic to static and put in a password. I rebooted the server and I used the vmware client and connected to the server.

I rebooted again but this time I received an error in the startup log, "Panic failed to find HD boot partition". I reinstalled on another SATA and it failed the same way on the first reboot.

I am not sure what to do next? I don't know why the drives on the adaptec cards aren't showing up as usable. I would really perfer to use those SCSI drives instead of SATA.

The SATA method looked like it would work but the boot partition keeps failing after the orginal install.

Can someone shed light on what I can do please? Thanks for any help. Just frustrated.
 

RE: New user having problem with installation of 3.5

Are you using a vanilla 3.5 or an update 5 version of the install media?

Also worth mentioning that VMware has a strict HCL and if your devices aren't on it then you are going to have trouble.

Simon

The real world is not about exam scores, it's about ability.

 

RE: New user having problem with installation of 3.5

Gunga64,

Simon is correct. VMware's HCL is not a joke. You need to make sure tht every peice of HW is on that list. Now, you might get something to work, and it may run for a long time. The moment something goes wrong, VMware will not support you if your HW is not on that list.

Good Luck

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close