×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

3Com 4400se console issue

3Com 4400se console issue

3Com 4400se console issue

(OP)
Hi,

I recently bought 3x 3Com 4400se Superstack 3 switches from an auction house.

I downloaded the manual and have been trying to access the setup of the switches. I've tried 169.254.100.100/16 with my PC configured to 169.254.100.99/16 as per the manual. I'm guessing that the previous owner set up a static IP address on the switch so this would be why I can't access the interface this way.

I have tried to get in via serial connection with the settings again supplied in the manual using PuTTY but I never get to the login screen. I just get a blank console screen that is non-responsive. I have tried this on all three of the switches and no joy. I was going to try and download the net detector software from 3Coms webstite but figured if I don't know what ip range the switch is in I've got no chance of getting it to work.

Is there by some chance another way to reset the switch?, maybe something inside the case? or is there some other tricks I need to try to get PuTTY to work?
 

RE: 3Com 4400se console issue

When you start putty - you chose serial connection, and at the bottom choose the settings for it. In the manual I see 19200 baud rate - and when I tried as a result I get an empty screen.

Usually when I connect to the cisco switchees throug the console cable I put there 9600 baud rate - may be this is the problem

Another idea is tha you using incorrect cable - in the manual as I remember on the page 62 or so there is a pinout for the Switch-to-PC cable. Try that.

 

RE: 3Com 4400se console issue

Also, make sure you set the flow control to "none". I find some devices give you a blank screen with any other setting.

RE: 3Com 4400se console issue

(OP)
Thanks Guys,

VinceWhirlwind, I've double checked the flow control is on none each time, but thanks for trying to help out.

jagermeister1987, I've had a look at the manual and the pin outs, maybe I have a different manual as it's age 81, I did try a different cable but no idea what pins outs either cable has. Will have to try and borrow a multimeter and find out.

I ended up connecting the switch to my adsl router and it managed to asign an IP address, (not sure why the 169.254.100.99/100 thingo didn't work, as it was set up to use DHCP and failing that it should have assigned itself 169.254.100.100 according to the manual). Luckily the previous owner hadn't changed the manager/manager settings so I can do some basic configurations but none of the security features.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close