×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No Audio on Recordings -

No Audio on Recordings -

No Audio on Recordings -

(OP)
I am having an issue with some of my IP Phones getting recorded.  I am getting CTI in NICE but no audio.

Configuration: Extension Side/ Active VoIP

NICE Perform Release 3.1 (Application Suite:Enterprise)
Verified: CTI intergrations-> CTI Interfaces & Drivers (All good).

CLS Definitions -> Source Definitions & Static Mapping (all good)

Configuration updated, CLS Service restarted on the servers.

PBX:
Nortel CS 1000M

IP Phone: 1120e
CLS Feature set ->  AST 00 01 ; IAPG 1; ICRA (required features enabled)

There are other IP phones with the same configuration that are working fine.  I am getting no audio for about 2 of the IP sets. I have tried De-aquiring the IP Phones just to have NICE aquire them again but still no audio.
Any ideas/assistance would be appreciated.

CTI is done via Symposium Link Rls 5.0

 

RE: No Audio on Recordings -

hi,

On the ticket with no audio what is the exception. when you run the query in Business analyser and the calls show if you highlight one of calls with no audio and at bottom u will have a set of tabs one called exceptions. It should give u a exp number what is it ?

Are u mapping via extension or position and are u using dmsip.

RE: No Audio on Recordings -

(OP)
The "Exception Number is: 1325" & "Exception Details is: E121702".  I assume there is a resoucre to get the details of these exceptions.

I am mapping via extension and we are using DMSIP.

RE: No Audio on Recordings -

e121702 is audio not found. run rtp session tool and check for rtp.Also check registration of phones and ensure audio is passed through ports

RE: No Audio on Recordings -

(OP)
OK, thanks.  I will try doing that.  Is there a reference you can go to to find out what these exceptions numbers translate to. (decription of the error etc.)

RE: No Audio on Recordings -

(OP)
Thanks for the info.  After rebooting the Logger/CLS servers the RTP media was captured for the IP phones.  They have been recording now ok for two days.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close