×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unable to utilise IP Addresses

Unable to utilise IP Addresses

Unable to utilise IP Addresses

(OP)


I have been trying to install a network printer. It only works with certain IP addresses. I want to keep all my printers in a particular range outside my dhcp scope.  As far as I know no other devices are at the tried addresses. I ping first - no answer. But when I try to use it for the printer I cant 'see' the printer. If I let the printer get a DHCP address or I use certain static addresses it works fine.  I am dumbfounded. can anyone explain?
 Network is 192.168.3.0

DHCP scope is  192.168.3.51 - 192.168.3.99

Printers already at 3.18,19,20,21,22,23,26,28,29,171,172,173,174

Servers at 3.2,3.3

Addresses 3.100-3.110 reserved

Tried putting printers at 16,17,24,25,31,32,48,49,175  NO SUCCESS however a PCs will work fine at these addresses

We want to move all printers from 11-30

Does not matter which model printer used, tried HP 4050N , 4015N and P1505N
 

This does not make sense. In 20+ years I ve never seen this before
 

RE: Unable to utilise IP Addresses

You say when it is DHCP it works fine but not static addresses above 16? What static address worked?

When applying the static address, what subnet mask are you applying, and are you puting in the correct default gateway?

RE: Unable to utilise IP Addresses

(OP)
It works at 3.18,19,20,21,22,23,26,28,29,171,172,173,174

mask 255.255.255.0  def gateway 192.268.3.1

Iv e done this 1000 times before but Im baffled

RE: Unable to utilise IP Addresses

You don't need a gateway for the same subnet.

Look into the settings of the printer...this is a weird problem...

/

tim@tim-laptop ~ $ sudo apt-get install windows
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Couldn't find package windows...Thank Goodness!

RE: Unable to utilise IP Addresses

I assume the def gateway you listed above is a typo, that it is actually 192.168.3.1 instead of 192.268.3.1?

Did you try clearing the ARP cache on the router and MAC address table on the switch/s?

This is a wierd problem, so I would suggest checking everything.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close