×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

ASUS Motherboard P5e won't POST

ASUS Motherboard P5e won't POST

ASUS Motherboard P5e won't POST

(OP)
Hi
I have got ASUS Motherborad P5e,,,,yesterday it did POST today it did not work.

I can see SB LED lights up in green color

I removed all cards and RAMs and HD,,,,only CPU left, and shorted the pin for POWER SW,,,still noting worked, CPU fan wouldn't spin at all.

Unplugged the power supply cable that is hooked to motherboard and hooked it again

If the motherboard SB LED lights up, the power supply is almost certainly working.

Another test I did try this power supply on my old PCs (i.e another motherboard) and its fan and the CPU fan both of them span.

PSU is BESTA PT-550W

Is there any other troubleshooting should I consider ?

Thanks

Replies continue below

Recommended for you

RE: ASUS Motherboard P5e won't POST

It's either the power supply or the motherboard.  Don't assume the PS is okay if a light turns on on the motherboard.  Borrow a power supply and hook it up with your motherboard OUT of the case as you have it now and see if there is any difference.

Power supplies can cause weird behavior - never trust them.

RE: ASUS Motherboard P5e won't POST

(OP)

Quote:

Borrow a power supply and hook it up with your motherboard OUT of the case as you have it now and see if there is any difference.
I did borrow SHAWN 720 Max power supply and I hooked it to ASUS motherboard light turn on , but no POST at all.

RE: ASUS Motherboard P5e won't POST

Take out all the memory and see if it gives you the "I don't have any memory" series of beeps.  If not, it's looking bad.

The last thing you can do before saying it's dead would be to find the CMOS reset jumper and totally reset the BIOS to defaults.


It doesn't sound good.

RE: ASUS Motherboard P5e won't POST

(OP)

Quote:

The last thing you can do before saying it's dead would be to find the CMOS reset jumper and totally reset the BIOS to defaults.
I did.

RE: ASUS Motherboard P5e won't POST

Did you take the motherboard out of the case as Goombawaho suggested?  It's important to try this as it's possible for a rogue bolt, etc., to roll and lodge under the board when it's in the case.

ROGER - G0AOZ.
 

RE: ASUS Motherboard P5e won't POST

(OP)

Quote:

Did you take the motherboard out of the case as Goombawaho suggested?  It's important to try this as it's possible for a rogue bolt, etc., to roll and lodge under the board when it's in the case
it is dead motherboard  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close