×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cant retrieve from NICE Storage Center

Cant retrieve from NICE Storage Center

Cant retrieve from NICE Storage Center

(OP)
We have SC set up here on 8.9 and for some reason it doesnt seem to be working correctly.  We dont seem to be capturing all calls to the SC, and those that we do, we dont seem to be able to retrieve from it.  See a sample result from a query below (sorry for the formatting).  The first call is one without agent information, the 2nd has agent info.  Neither can be retrieved from SC

Is there anything obvious Im missing that would allow me to firstly get retrieval working from SC, and 2nd, push all calls to SC including those without agent info?


VCSCSERVERID    VCARCHIVEPATH                            LOGGER        DURATION    CHANNEL    SOURCE    START TIME        STOP TIME        FNAME    LNAME    CLS CALL ID    AGENTID        CHANNEL    EXTENSION            RECORDED    IARCHIVECLASS
                                        70215301    00:02:16        3    24/07/2009 10:59:51    24/07/2009 11:02:07            7861003        0        72    1146                Y        0
nicestoragecent    \\scnas1\NiceCalls\nicestoragecent\test3 - Logger (70215301)    70215301    00:01:16        3    24/07/2009 10:59:54    24/07/2009 11:01:10    John    Doe    7861004        2126        67    1130                Y        1
 

---------------------------------------
I am a man of few words, but many riddles

RE: Cant retrieve from NICE Storage Center

We had the same problem, please review the Updates of logger, If your Storage Center has W2003 Srv with SP2 and your Logger doesn't have it (sp1 or less), this is the solution.
 

RE: Cant retrieve from NICE Storage Center

(OP)
That could be it, our Storage Center is on W2003 SP1, but the logger is still on W2000 sp4.  Do you know is it a difficult thing to upgrade this, would we need our supplier to come in and rebuild some of the software build etc..

---------------------------------------
I am a man of few words, but many riddles

RE: Cant retrieve from NICE Storage Center

(OP)
Solved, updated the os and we can retrieve ok.  Thanks

---------------------------------------
I am a man of few words, but many riddles

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close