×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

help please: vpn wan miniports pptp & l2tp disappeared from ports list

help please: vpn wan miniports pptp & l2tp disappeared from ports list

help please: vpn wan miniports pptp & l2tp disappeared from ports list

(OP)
Hello all,

This morning i found that the server had restarted on its own.  I checked event viewer but nothing there.  then I got called from users that could not connect to the vpn.

I open RRAS and notice that all the ports are gone.

I tried to bring them up by adding more ports to the pptp
but no luck.

I tried the same with l2tp and this one work.

Now I have l2tp ports showing but i don't have pptp ports

How can I bring the pptp ports back into the list of ports?

I tried unchecking boxes and appling changes also restarting RRAS but no luck.

Your prompt help will be enourmously appreciated,

Thanks in advance,

Aldi

RE: help please: vpn wan miniports pptp & l2tp disappeared from ports list

(OP)
I'm sorry guys i miss something important.

I'm running ms windows sbs 2003 sp2

Thanks,

Aldi

RE: help please: vpn wan miniports pptp & l2tp disappeared from ports list

(OP)
After disabling the RRAS server I tried to enable it and got the error message:

"An error ocurred while configuring remote accesss for the routing and remote access service. For details see c:\Program Files\Microsoft Windows Small Business Server\Support\rraslog.txt" and then rerun the remote access wizard"

Did some search on the net and found that most of the people having this problem was caused by a modem with corrupted drivers or maybe incompatible with SBS 2003.


SOLUTION:

Uninstalled modem and disable it.
Restarted server

I even didn't need to run the Remote access wizard again.
The six ports for PPTP and L2PT that I have last configured were back there.  All I did was to reconfigure the PPTP protocol to 12 ports which is what I need.

I hope this helps someone else,

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close