×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

QuarkXrpess 6.5 quitting

QuarkXrpess 6.5 quitting

QuarkXrpess 6.5 quitting

(OP)
Yesterday, QuarkXpress was working fine. Today it will not open any files without quitting. I have emptied font caches, library preferences, tried opening the files with Suitcase running and turned off, reinstalled Quark, turned off all fonts in Suitcase and FontBook... but the problem persists!

RE: QuarkXrpess 6.5 quitting


...you mention that it will not open any files, this indicates that quark does in fact launch?

...with this fact  can you create new quark documents?

...have you tried booting in safe mode (shift key on startup), then restarting again to clean font caches?

...are your font folders packed with fonts you rarely use? If so, move them out apart from the system critical fonts, the ones installed by the OS...

...have you removed this file from user > library > preferences "com.quark.QuarkXPress.plist"?

...and this entire folder "Quark" from the same location?

...if not try removing those...

...does quark work fine without the suitcase extension loaded in the quark application folder > extensions?

...does quark run fine when in "safe" boot mode, but not in normal boot?

...are you running 10.4 OS, and have you tried creating a virtual printer, then launching quark? http://kb2.adobe.com/cps/329/329662.html

andrew

RE: QuarkXrpess 6.5 quitting


...if all the above fails, try creating a new user account, login and see if quark works fine in that user...

andrew

RE: QuarkXrpess 6.5 quitting


...one other thing that comes to mind is:

Open the "For System" folder in the Quark application folder. Double click "QuarkXPress Components".

Try deleting all preference files again. Try opening documents again.

If still no joy, check permissions on your Quark application folder. Owner with system (R/W). Group with staff (R/W). Other (R/W). Apply to all folders/files. Try opening documents again.

If that still doesn't work make a folder inside your Quark application folder called "Preferences". Try opening documents again.

andrew

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close