×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

error 633 on Thinkpad modem

error 633 on Thinkpad modem

error 633 on Thinkpad modem

(OP)
I have done a fresh install of XPP on my ThinkPad Z60. There is nothing else installed on the machine yet. The install was done using Lenovo recovery CD's

When I try to dial the modem it is throwing up a 633 error - "the modem or other devise is already in use or is not configured properly."

When I query the modem I get this in the log:

Quote:


09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600
09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600
09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600
09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600
09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600
09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600
09-17-2009 06:55:13.140 - File: C:\WINDOWS\system32\mdminst.dll, Version 5.1.2600
09-17-2009 06:55:13.140 - Modem type: ThinkPad Modem
09-17-2009 06:55:13.140 - Modem inf path: oem19.inf
09-17-2009 06:55:13.140 - Modem inf section: ModemX
09-17-2009 06:55:13.140 - Matching hardware ID: hdaudio\func_02&ven_14f1&dev_2bfa&subsys_10140588
09-17-2009 06:55:13.156 - Opening the modem device failed with error 000005aa

The internal modem is the only one installed. It is on COM3 and the driver is the latest from Lenovo.

Any thoughts would be appreciated, thanks in advance

RE: error 633 on Thinkpad modem

What is Device Manager showing for the modem?  Does it correctly identify the modem or are there any errors?  You can try going through the process of uninstalling the modem from Device Manager and restarting the laptop to see if Windows will correctly redetect the hardware or download the latest modem software off of Lenovo's site and try installing that as well.  This probably will not resolve the issue though.  Doing some research on the error you were getting from querying the modem has revealed that many people that experienced the same issue found it to be a hardware issue.  Several times it was due to a bad connection between the modem card and the main board.  You may want to try removing the modem card from the laptop and reseat/reconnect it to the laptop.  

Here is a link to a discussion on another board where users were experiencing the same issue and some users reported success with disconnecting/reconnecting the hardware to their machines.

http://www.techspot.com/vb/topic23266.html

Here are links to removal/installation movies and instructions for the modem card on the ThinkPad Z60t/Z61t, which I assume will be similar to your model.

- Modem daughter card removal movie - ThinkPad Z60t, Z61t

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-62121

- Modem daughter card installation movie - ThinkPad Z60t, Z61t

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-62122

- Modem daughter card (MDC) removal and installation - ThinkPad Z60t, Z61t

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-67437

Joey
CCNA, MCSA 2003, MCP, A+, Network+, Wireless#

RE: error 633 on Thinkpad modem

(OP)
I followed the removal and installation suggestions and get the same message. I think you are likely correct, it is done for. In any event, I see that I can buy one for $10 - $30 so I think I might just as well do that than waste anymore time pushing water uphill

Thanks Joey

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close