×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Xerox Printer can't connect to network

Xerox Printer can't connect to network

Xerox Printer can't connect to network

(OP)
Hello;
 I have a ploblem with a Xerox Printer; very hard for me to resolve; any help in this matter is greatly appreciated.
Situation Summary
DocuColor 12 Xerox printer, with a Fiery X12 RIP running original Windows NT 4.0 with Service Pack 1.5. The workstation is running Windows XP, and Command Workstation to manage jobs. Office is set up on a Windows Server 2003 network, with an Embarq DSL line running into the office. The network is functional with other small printers and computers, and a VoIP system. The network is set to run both wired and wireless.

The printer cables have been checked and plugged in properly, we've had 3 different printer techs take a look at this and agree that setup is proper. All basic troubleshooting has been tried, from re-installing firmware and disabling firewalls, to setting the printer up to run locally instead of over the network, trying different operating systems, etc. We are unable to see the printer over the network, and despite the printer drivers installing properly, it will not function locally.

The RIP has a monitor plugged into it, as described by the printer techs and the operating manual, which is supposed to have setup software. Upon powering up the RIP, we receive the splash screen, and then the screen goes black and there isn't an act of god or man that can get it to show anything. We've tried different monitors – it's not helping. We have upgraded the RAM in the RIP, and run diagnostics on the video card. All tests come back clean.

We are able to print configuration and test sheets to the printer via the RIP, but cannot pull anything from the workstation to the printer, cannot pull anything over the network, nothing. Command Workstation can't find the printer/RIP. We have tried messing with the TCP/IP settings including but not limited to trying both assigning the RIP and IP within range, to letting it pull an address automatically.
Printer can't connect to network or be seen by RIP.
Help please.

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close