×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Faulty tape drive?

Faulty tape drive?

Faulty tape drive?

(OP)
Hiya,

Our playback logger (installed last sep) has stopped retrieving calls/loading the tapes.  The logger is set to retrieve, after inserting the tape the lights all flash on as busy for what seems like an age, but the status does not change to 'ready' instead stays on 'waiting for media insertion'. Numerous tapes have been tried and the drive cleaned.

The status in the retrival wizard says 'automatic archiving'? and the status shows a very information - 'error'. I toggled with the archive to retreive and vice versa to try and get this to show retrieve.

Looking at the tape through the Backup manager it shows it's loaded and ready.  

The tape drive has been replaced but this did not fix the issue. The tape out light is on a constant red when there is no tape in the drive if that means anything?

-DDS4
-NP3
-Logger 9.01 Playback only

Any help would be welcomed

RE: Faulty tape drive?

hi when drive was changed was latest firmware applied as dds4 were a pain without the correct firmware.

If thre tape out light is always on then i would check the loggers logs and also device manager to ensure logger is picking up drive and no errors are present in event viewer. has the latest patches been applied to system and logger ?

RE: Faulty tape drive?

(OP)
Hiya,

Thanks yes it has the latest service pack and firmware installed.  The logs show the tape load OK.  Backup manager has the issue it seems with the informative 'error' description.

The logs have shown a couple of months ago an Error of 7 and Error -15.  Does anyone know what these mean?

RE: Faulty tape drive?

hi ,

Error 7 = PBUHasNotYetExpired: media expiration time is still valid.
Error -15 = PBUNotReady - caused by manual eject. (On hp)

I suggest that you check the ID 6 (deck 1)  & 5 (deck 2) and use NICE driver from the Logger CD.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close