×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Citrix/ terminal services printer mapping issue

Citrix/ terminal services printer mapping issue

Citrix/ terminal services printer mapping issue

(OP)
I have a Citrix Farm with 4 servers. Two were originally deployed and the other 2 were added later on as test servers.
All the users can connect to all 4 servers and when they connect to the production servers, their printers get mapped. When they connect to the test servers the printers do not map. I tested with different users and it appears that only administrators can connect to these 2 servers and have printers mapped. Nobody else is able. The Citrix policies are the same for the entyre farm so I don't really think is a problem with Citrix printer policies but with security policies within windows. I get the same results with RDP...

Any ideas?

RE: Citrix/ terminal services printer mapping issue

Are the new servers (the test ones) in the same OU within AD as the original servers? if you've got them in a different OU, it may be that other (domain wide) policies are affecting one set of servers and not the other.

Have you tried running RSOP? (http://technet.microsoft.com/en-us/library/cc758010(WS.10).aspx) to see if there are policies being applied to one machine and not the other.

More than likely its to do with this, and its easy enough to check it and move the machines into the same OU and test again to eliminate it as a cause.

Good luck!

 

RE: Citrix/ terminal services printer mapping issue

(OP)
Thnks you for your reply. I did fix this issue a few weeks ago and forgot to close this post. The problem was not with policies but with the ctx_cpsvcuser.

Thanks for the reply

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close