×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Extender 6000 Not Loading
2

Extender 6000 Not Loading

Extender 6000 Not Loading

(OP)
I have a 6000 SNM unit that will not load. I get the following on the console screen

Loading runtime image from the flash file system

File: '/flash0/default.m6b'
Bad version number 65535 in '/flash0/default.m6b'

ERROR: Error opening file

--> Unable to load a runtime image file, entering the boot shell

I have re-install ver216r3.m6t on the unit but still no go.
The unit started acting up last week after some power outages and I needed to re-configure the set up for the user. Any help would be appreciated. Thanks

RE: Extender 6000 Not Loading

2
This is from very rough notes, but it has worked very well for me in the past. The same procedure can also be used to change the type of MCK from Avaya to Nortel etc.

For those looking to change device types:
800-901-00 = MCK 6000 switch unit
800-902-00 = MCK 6000 remote unit

1. Take the cover off the device.
2. Set dip switch #4 to "on"
3. Connect to serial port (9600 8 N 1 xon/xoff)
4. Turn on device. Should see [boot] prompt
5. type MFGSet [enter]
6. make note of serial #
7. type in "MFGSet 800-901-00 serial_# [enter]
(serial # is serial # noted above)
8. say no to save binary image
9. set dip switch #4 to off and reboot again

Next, download the latest firmware for your device and set up an FTP SERVER on your laptop. rename the firmware file to default.m6b

At the [boot] prompt type btlnset [enter], fill in the details to match your laptop's FTP server configuration

At the [boot] prompt type in flash default.m6b

 

RE: Extender 6000 Not Loading

(OP)
Thanks for the post dhnl.  I am out of the office for a couple of days.  I'll give this a shot when I get back and let you know my results.   

RE: Extender 6000 Not Loading

I to have run into the exact same issue with my Extender 6000.

Where do I obtain the necessary firmware for the Extender 6000?

RE: Extender 6000 Not Loading

Apparently they now charge $250 for firmware. What is the full model # of your unit? I kept firmware files for my devices, and can send you that if it matches.

RE: Extender 6000 Not Loading

Here is the info that is on the MCK Unit:
MCK Branch Office Extender 6000
E-6000-RNM08
tYPE: 903 rEV: 2
REV: AC
Here is what I see when I login to the unit via console:
[Boot]: vers
Branch Office EXTender [remote, hw model 0, hw rev 2]
ROM Version 1.00r1  [Apr  5 1999, 18:40:38]
[Boot]:
Let me know if you require additional information.
The master unit at the other end is running 2.1.6R3 is this helps. It is for Nortel Systems.

RE: Extender 6000 Not Loading

Here is the firmware file 2.1.6R3. Try the procedure above to re-flash. I use the free 'golden FTP server'

http://fileurls.com/kpjcdl

 

RE: Extender 6000 Not Loading

I am having some difficulty in uploading the firmware to the MCK Unit. I have installed an FTP Server to my Laptop and configured it accordingly.
When I program the MCK I am not sure if my input is correct.
Does anyone have a step by step cheatsheet?

Here are the entries and responses below:

boot device          : qu0
processor number     : 0
host name            : e:\mck         {Is this the path where file is located?}
file name            : default.m6b    {Is this the file itself? which is located in path above?}
inet on ethernet (e) : 192.168.110.9  {Is this the IP of the MCK?}
inet on backplane (b):                {Does anything belong here?}
host inet (h)        : 192.168.110.11 {Is this the IP of the Laptop?}
gateway inet (g)     : 192.168.110.10 {Is this the IP of the Gateway?}
user (u)             :
ftp password (pw) (blank = use rsh):
flags (f)            : 0x0
target name (tn)     :
startup script (s)   :
other (o)            :

[Boot]: flash default.m6b      {At the BOOT PROMPT I TYPED: flash default.m6b. Is this correct?}
Unable to establish ftp session to 192.168.110.11     {This is the response I receive?}
 

RE: Extender 6000 Not Loading

host name: leave blank
file name: default.m6b
inet on ethernet: IP of MCK
inet on backplane: leave blank
host inet: static IP you have programmed in laptop
gateway: leave blank
user: anonymous
password: anonymous@anonymous

Before starting confirm you can FTP to your laptop and login as anonymous. You should see the file default.m6b in the root directory. If the file is not in the root directory you can adjust the file name to be /mck/default.m6b to match whatever your directory structure is.
 

RE: Extender 6000 Not Loading

I was able to flash the default.m6b and the system boots up to console mode and I am able to program my settings for the MCK unit. However, when I tell the system to SAVE the settings, it tells me that it is unable to write to  Cannot save changes to /flash0/boot.cfg  or /flash0/runtime.mem.

I hve tried to reflash the MCK by repeating the steps again however I still get the same error messages.

I have tried to program the MCK unit through both the Console and the Web GUI, I have also tried to specify different names for the boot.cfg and runtime.mem however still unable to write to flash and receive same error messages.

Any thoughts? Do you think this unit is bad???

RE: Extender 6000 Not Loading

Strange, I have not seen that one before. Did it format the memory before it flashed the default.m6b?

There is also a command called mfgboot - perhaps see what that does with and without dip switch 4 enabled?

I guess if all else fails there are usually MCK 6000 on ebay for cheap. It's ok to buy a non-nortel variety, the type can be changed using the same procedure noted above.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close