×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

3CDSG8 no valid image, help needed

3CDSG8 no valid image, help needed

3CDSG8 no valid image, help needed

(OP)
After a recent powerfailure my 3CDSG8 switch doesn´t work anymore.
When I connect to the switch using serial connection all I get is this:

Booting ...
*** No valid image. Please load image via COM port.

There no mention on the 3com homepage on how to do this, and google didn´t help either. I´m having a little trouble logging into 3com support, so I thought I´d ask here in the forum.
I did manage to find a firmwarefile on 3com, but it seems that the switch must be operational to use the downloaded file.

Is anyone out there able to help me with this?

RE: 3CDSG8 no valid image, help needed

Did you check the troubleshooting section of the manual? If it is a firmware problem, talk to tech support. They will probably replace it. The 3CDSG8 must be a recent addition to the Office Connect group, so is the unit under warranty?

....JIM....
 

RE: 3CDSG8 no valid image, help needed

(OP)
SYQUEST:
You´re quite right, the switch was bought in february and is still under warranty.
The manual offers no help regarding the error I currently have neither does 3com knowledgebase.
I know that for some other 3com products there is a serial-upgrade-utility (SUU) that you can use in the event of a failed upgrade or missing image, but apparently it´s not available for this particular switch.
I´ve registered the product with 3com, but I can´t figure out how to file a servicerequest via the homepage. I´ve send a RMA-request instead (still awaiting an email regarding this).

Still thank you very much for your input.

Sincerly
Jakob

RE: 3CDSG8 no valid image, help needed

I would call them, try 800-949-6894. They will issue an RMA and instructions.

Let us know the results.

....JIM....
 

RE: 3CDSG8 no valid image, help needed

(OP)
I just recieved a replacement switch through my RMA-request.
I haven´t gotten any explanation from 3com regarding how the switch lost it´s image. That would have been nice to  know in order to prevent it from happening again.
I guess the "case" is closed, and hope I don´t get any trouble with the new switch.

RE: 3CDSG8 no valid image, help needed

I believe you can save a copy of the configuration to your PC, that way you WILL have a copy that can be uploaded if needed.

Myself, I save copies of the switch config files that I program for that purpose as a backup.

Remember, you always move forward by backing up!

....JIM....
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close