×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

External Voicemail

External Voicemail

External Voicemail

(OP)
Hi All

I have a realitis 6.1 & a 4 port existing voicemail system (voxbox) i have got everything working apart from the message waiting light? I have tried 2 different types of analogue phones & i cant get the light to work. If i set SPWMI to 0 i get special dial tone, 1 i get tinkle ring but if i set it to 2 it wont activate the LED??

Any help gratefully appreciated to save what little hair i have got left!

Many Thanks

Joe

RE: External Voicemail

Hi JoeHawkins,

I've read your post and first of all I must say that there is no such System Parameter as SPWMI.

I assume that this is probably a typing error and you mean SPMWI?

SPMWI has only two allowed values, 0 and 1.
Message waiting indication given by the system. (0 = No, 1 = Yes - default).

SPMWT has three allowed values, 0,1 and 2 and is probably the one you need.
Type of message waiting indication at analogue extensions.
(0 = special dial tone, 1 = tinkle - default, 2 = LEDs) (iVM only).

However, you will notice that for 2 = LED's it says iVM only which means that it will only work with Siemens own internal card and not an external VOXBOX.

Hope this helps you?

Very best regards,

Telecoman.
 

RE: External Voicemail

However, you will notice that for 2 = LED's it says iVM only which means that it will only work with Siemens own internal card and not an external VOXBOX.

This statement is NOT Correct - iVM only infers that Lamps will not work for Hotel Message Wait. Have you checked that Message Wait is enabled on the Extension/Codec Cards. SPLED=1, SPMWT=2

  

RE: External Voicemail

(OP)
Hi Telecoman yes it was a typo, DXCOMS i have checked that SPLED is 1 & SPMWT is 2 i have reversed polarity too.

Is there any extension specific settings or cos that will stop it from working? If i set SPMWT to 0 i get special dial tone no problem & also if set to 1 i get tinkle tone i just cant get those leds to light!

Thanks for your input

Joe

RE: External Voicemail

Does the LED light up when you reverse polarity??

RE: External Voicemail

(OP)
Hi

No the Led only flickers as normal when ringing but will not stay lit at the moment under any circumstances. The phones are BT converse 1300 with message waiting.

Thanks

Joe

RE: External Voicemail

Hi Joe,

I bow to DXcomms greater experience on this as I haven't actually set this up myself.

Are your extension cards 1HAB 50060 or 1HAB 50083? These cards have a link selectable Message Waiting facility. If the extension cards are 1HAB 50010 or 1HAC 50049 then Message Waiting is not a facility on these.

If your cards are 1HAB 50083 then:-
 PL7 Link pins 2 & 4: Message waiting disabled.
     Link pins 4 & 6: Message waiting enabled.
  Message waiting is enabled/disabled for the whole card.

If your cards are 1HAB 50060 then:-
LK10 Link pins 1 & 2: Message waiting disabled.
     Link pins 2 & 3: Message waiting enabled.
  This link enables or disables the Message Waiting facility. To enable/disable the facility on a per channel basis, the associated (n)LKA link per channel must be used.

If your cards are 1HAB 50060 and you wish to enable/disable Message Waiting then:-
1LKA to 16LKA Link pins 1 & 2: Message waiting enabled.
              Link pins 2 & 3: Message waiting disabled.
  Links 1LKA to 16LKA are associated with channels 1 to 16 respectively. The links are set on a per channel basis and are used to disable the Message Waiting facility for that channel. LK10 must be set to enable Message Waiting for the card.

Hope this helps and I wish you all the best with it.

Very best regards,

Telecoman.  
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close