×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Error when migrating to ZCM 10.2

Error when migrating to ZCM 10.2

Error when migrating to ZCM 10.2

(OP)
I was trying to migrate my applications from my Zen703 to ZCM10.2 and when it finished I got an error message. At one point it said it was a simple application and could not move it and on down it said there was an LDAP issue. Can some one tell me if there is a problem or do I have to build this from scratch.
 
This is the error message from the log file.
 
Migrating cn=ADD NOTIFY,ou=123,o=novell to /~bundles~/ADD NOTIFY
Migrating from system tree to JO-ZEN1 zone
This is a simple application and does not require conversion to an MSI.  Skipping Macrovision Converter.
Successfully created initial bundle: ADD NOTIFY
Could not find mandatory attribute appFlags either the ldap mapping is incorrectly pointing to the starter Pack attribute 'app flags' or there is no mapping.  Mappings can be changed in Console One on the LDAP Group object.  The App:Flags should point to appFlags, App Flags should point to some other attribute like appFlagsOld
Migration failed for cn=ADD NOTIFY,ou=123,o=novell
Migration of this object took: 0 hours, 0 minutes, 0 seconds, 562 milliseconds

Thanks for the help
 

RE: Error when migrating to ZCM 10.2

Did you check your LDAP mappings?

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt                    Senior Network Engineer
Keep IT Simple http://www.kiscc.com  
Novell Platinum Partner          Microsoft Gold Partner
VMWare Enterprise Partner    Citrix Gold Partner
 

RE: Error when migrating to ZCM 10.2

(OP)
After leaving the server alone for a week will I worked on some down servers. I got back to the Zen migration to check out the problems. I did the same think as before and this time all of my apps were able to transfer over,the only one's that did not transfer were old win 98 apps and just deleted them. Now the big step is to make them work,, there are alot of chages compared to Zen 7.

Thanks for the help.

RE: Error when migrating to ZCM 10.2

(OP)
Just to add to the issue of running the migration from Zenworks 7 to ZCM 10. I have found out the problem with the error message that I was getting. It looks like a couple of applications would not go over due to some issue with zen 3.2 or zen 7.0. But when I ran ConcoleOne drilled down to the Zen application and unchecked the Disconnectable option, exited out of ConsoleOne the back in to the application. Then checked the Disconnectable box and ran the migration back on that application the problem was fixed. But you still have to do some back ground work to have the applcation run the way you want it.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close