×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

General QOS setting questions

General QOS setting questions

General QOS setting questions

(OP)
Im trying to setup a basic qos statement for a switch(4800G). Basically, all I need this to do is (when applied to the port)to give a particular port a higher dscp value for traffic that passes through. Does this look correct?

dis cur
#
version Release 2101, Release 2102P01
#
sysname
#
voice vlan 99 enable
#
dhcp relay server-group 1 ip 172.16.1.2
#
info-center loghost 172.17.10.240
info-center loghost 192.168.50.10
#
domain default enable system
#
telnet server enable
#
link-aggregation group 4 mode static
#
igmp-snooping
#
vlan 1
igmp-snooping enable
#
vlan 10
description management
#
vlan 99
description voice
#
radius scheme system
server-type extended
primary authentication 127.0.0.1 1645
primary accounting 127.0.0.1 1646
user-name-format without-domain
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
traffic classifier c_any operator and
if-match acl 2000
#
traffic behavior b_any
remark dot1p 5
#
qos policy p_any
classifier c_any behavior b_any
#
local-user admin
service-type telnet terminal
level 3
local-user manager
password simple manager
service-type telnet terminal
level 2
local-user monitor
password simple monitor
service-type telnet terminal
level 1
#
acl number 2000
rule 0 permit
#
interface NULL0
#
interface Vlan-interface1
ip address 172.16.1.226 255.255.255.0
#
interface Vlan-interface10
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan 1 10 99
broadcast-suppression pps 3000
undo jumboframe enable
description link1: AttachMate solutions Links to Core 1
stp edged-port enable
port link-aggregation group 4
#
interface GigabitEthernet1/0/2
port link-type trunk
port trunk permit vlan 1 10 99
broadcast-suppression pps 3000
undo jumboframe enable
description link2: Microsoft: SNA / Host Integration Server Links to Core 1
stp edged-port enable
port link-aggregation group 4
#
interface GigabitEthernet1/0/3
broadcast-suppression pps 3000
undo jumboframe enable
stp edged-port enable
#
interface GigabitEthernet1/0/4
broadcast-suppression pps 3000
undo jumboframe enable
stp edged-port enable
qos apply policy p_any inbound  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close